Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.13 veröffentlicht (07.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
neues Login (Modal) auf Safari
#1
Hallo

sorry ich habe noch ein Problem welches ich qua fehlender Hardware schlichtweg nicht gelöst bekomme.

Einige User (mit Ipads) melden, das sie sich im Safari nicht anmelden können da das neue LoginFenster (modal) wegwandert.
Ist das ggf bekannt und gibt es eine einfache Möglichkeit dies zu beheben ?

Gruß Pether
Zitieren
#2
Du könntest die Klasse modal in der global.css versuchen anzupassen.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Hi,

wir haben nun einfach ein alternative Login eingebaut... mit dem Modal bin ich noch nicht so vertraut.

Pether
Zitieren
#4
Scheint bei 1.18.13 auch so zu sein zumindest bei Firefox und Edge unter Windows 10. Das Login-Fenster "klebt" links unten am Rand und lässt sich nur ausfüllen, wenn man die Bildschirmvergrößerung auf Minimum einstellt. Damit kann man aber das Forum nicht mehr lesen (muss also wieder vergrößern).
Mit freundlichen Grüßen, Ekkard
Zitieren
#5
Lösung hier: https://www.mybb.de/forum/thread-35171-p...#pid231349
schönen Gruß
bv64 / Lu
Zitieren
#6
Danke! Erfolgreich erledigt.
Mit freundlichen Grüßen, Ekkard
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Editorproblem unter Safari und oder MAC derdirk 2 285 12.05.2015, 19:02
Letzter Beitrag: StefanT
  Login mit IE und Safari scheitert Anarchist 4 627 23.12.2014, 16:06
Letzter Beitrag: Anarchist
  Modal Design Frage pether 7 536 27.09.2014, 21:15
Letzter Beitrag: pether