Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
ProPortal 2.6.2
Ich verwende das ProPortal nicht, bin aber der Meinung, dass Du da HTML verwenden kannst.
Bette Deinen Text in ein Element ein und benutze Inline-Style, oder weise dem Element eine CSS-Klasse zu, und trage die Anweisungen in eine CSS-Datei Deiner Wahl ein.

Beispiel:
Code:
<div style="padding:10px;">Text</div>

Es wäre sehr viel einfacher, wenn du mal einen Link zum Forum hier lässt und man sich es live anschauen kann.
Das sagen wir hier aber auch immer wieder. Rolleyes
Zitieren
Servus Schnapsnase,

ganz wunder ! Klappt mit padding direkt im Quelltext Modus.. dickes Merci. Shy

Link zum Forum auf Seite 79 bereits mitgeteilt: http://www.ammerseefischer.de

Alles Prima jetzt, es läuft soweit.
Gruß Jockl
Zitieren
Guten Tag
Ich habe heute Morgen Update gemacht auf 1.8.27

Seit dem Update , will die Erweiterung ProPortal 2.6.2 nicht mehr richtig Laufen.
Linke Boxen richtig angezeigt.
Rechte Boxen nichts mehr und in der Mitte die Forenbeiträge nichts mehr.

Kann es sein , da ja das ProPortal auch schon in die Jahre gekommen ist , mit der neusten Version mühe hat ?

Oder kann man auf eine andere Erweiterung ausweichen ?

Mit Freundlichen Grüsse
MyBB im Einsatz 1.8.27
in Regel immer die neuste Version zeitnah.

Zitieren
Das Update überschreibt die portal.php
Du arbeitest also hinterher nicht mehr mit der portal.php des ProPortals. Wink 
Datei wieder ersetzen, wie du es beim Einrichten des ProPortals auch getan hast.
Zitieren
Guten Tag

Sage Danke für die Infos.

Mal schauen , ob Ich die Text Anleitungs Datei noch finde.

im Jahre 2018 , habe Ich es eingerichtet.
Spielen angesagt.
Nochmals Dank.

Wegen überschreiben , das ist Mir unter gegangen .


MfG PeLa
MyBB im Einsatz 1.8.27
in Regel immer die neuste Version zeitnah.

Zitieren
(23.06.2021, 09:36)pela schrieb: Mal schauen , ob Ich die Text Anleitungs Datei noch finde.

Du wirst doch vor dem Update sicher ein Backup gemacht haben?!
Nimm die portal.php aus dem Backup und spiele sie zurück.
Damit sollte das Problem wahrscheinlich erledigt sein.
Zitieren
Hallo

Auf das Einfachste bin Ich nicht gekommen.
Vor lauter Bäume den Wald nicht gesehen.

Werde es nachher gleich Testen.

Dank

NACHTRAG

Stimmt wieder , nach überschreiben der Datei.
MyBB im Einsatz 1.8.27
in Regel immer die neuste Version zeitnah.

Zitieren