Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
ProPortal
Link zu deiner Seite wäre hilfreich um sich dies Ansehen zu können.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
Hab sie dir per PN geschickt.
Zitieren
Wie hast Du die Startseite (portal) festgelegt ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
Ich habe ProPortal über .htaccess als Hauptseite festgelegt, aber wie ich das genau gemacht habe, weiß ich nicht mehr.

Ich weiß jetzt, wie ich es gemacht habe:

Ich habe index.php -> forums.php und portal.php in index.php umgenannt.

Also doch nicht mit .htaccess. Was muss ich nun machen?
Zitieren
Wieder zurück ins Originale Benennen und dies via .htaccess Regeln.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
Hi, habe ein Problem bei der Installation von ProPortal 2.4 auf ein frisches MyBB 1.87

Er sagt mir ich benötige PHP 4.1.0 oder höher
dabei habe ich PHP Version: 5.3.10-1ubuntu3.23

Was kann ich tun um es trotzdem zum laufen zu bringen?
Zitieren
Bin leider mir dem Handy Online, aber finden kannst du die Stelle in der Index.php des install Ordners. Wenn dir hier keiner genau schreiben kann wo sich die Stelle befindet, musst du warten bis ich aus meinem Urlaub zurück bin.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
Ja Danke erstmal das Du mir sogar aus dem Urlaub antwortest.
Was soll ich da tun die Abfrage abschalten und einfach installieren lassen?

Oder ich spiel es als Backup auf wenn ich die Stelle finde wo die DB Zugänge verwaltet werden, das wär mir eh lieber das würd mir ne Menge Zeit sparen. Ich vermute mal in der config.php muss mal suchen.

Dann würde es doch reichen alle Dateien zu verschieben, und ein DB Backup zu importieren oder?

Gruß Holz
.... und schönen Urlaub noch. :-)
Zitieren
Hi, du bist der erste mit diesen Fehler. Such in der Index.php des install Ordners nach der php 4.0 versions Suche. Sollte recht einfach zu finden zu sein. Ändere es zu einem er höheren. Ansonsten musst Du bis Mittwoch Abend warten bis ich wieder in Deutschland bin.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
Also es gibt da eine Stelle in der portal/install/index.php

PHP-Code:
// Check PHP Version

$phpversion = @phpversion();

if(
$phpversion '5.4.0'


Die Zahl ist aber schon höher und wenn ich die verändere, ändert das leider nichts.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ProPortal - in deutscher Sprache MyBB.de Bot 114 8.585 12.07.2014, 18:04
Letzter Beitrag: MrBrechreiz