Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Chat Plugin, Seiten Fehler Forum?
#1
Exclamation 
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Hallo zsm,
.. ich hab da eine frage, bzw ein problem und zwar, ich suche derzeit ein guter Chat Plugin für mein Forum, ich hab vor nicht ganz 10 min. ein Chat Plugin runtergeladen und installiert, es hat zwar funktioniert, aber hatte nicht das was ich gesucht hatte, daher hab ich es wieder entfernt, jetzt aber ist das bei mir im forum so, das obere ist nach unten gerutscht, was ich ziemlich komisch finde, aber wenn ich mich wieder auslogge, ist es wieder normal an seinem platz :/ ⇠siehe Bild unten⇢, was muss ich da machen, das es wenn ich mich wieder einlogge, das wie ⇠siehe Bild unten⇢ wenn ich mich ausgeloggt habe, am gleichen platz ist? kann mir da einer weiterhelfen? :/

danke im voraus

⇢hier sind die bilder⇠
http://eventview.eu/picshrink/upload/624139/ss.png
http://eventview.eu/picshrink/upload/967...011752.png

⇢hier ist das plugin⇠
http://mods.mybb.com/view/lightirc-chat

Lg.
#2
Schau mal im Template header ob sich da der Code vom Plugin vollständig entfernt hat.
Mit freundlichen Grüßen

MrBrechreiz
#3
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

(28.03.2014, 03:20)MrBrechreiz schrieb: Schau mal im Template header ob sich da der Code vom Plugin vollständig entfernt hat.

Hallo, ehm, wo genau bei header?

Lg.

(28.03.2014, 03:37)BattlieldAD schrieb:
(28.03.2014, 03:20)MrBrechreiz schrieb: Schau mal im Template header ob sich da der Code vom Plugin vollständig entfernt hat.

Hallo, ehm, wo genau bei header?

Lg.

habs gefunden

Lg.

Sieht nicht gerade so aus :/
Code:
<div class="page" id="page">
<a name="top" id="top"></a>
    <div id="header">
    <span class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></span>
        <div id="panel" class="menu"><ul>
<li><a href="{$mybb->settings['bburl']}/portal.php">Portal</a></li>
<li><a href="{$mybb->settings['bburl']}/index.php">Forum</a></li>
<li><a href="{$mybb->settings['bburl']}/memberlist.php">{$lang->toplinks_memberlist}</a></li>
<li><a href="{$mybb->settings['bburl']}/misc.php?action=help">{$lang->toplinks_help}</a></li>
<li><a href="{$mybb->settings['bburl']}/calendar.php">{$lang->toplinks_calendar}</a></li>
<li><a href="#">{$lang->toplinks_search}</a>
<ul>
<li><a href="{$mybb->settings['bburl']}/search.php">Advanced search</a></li>
<li><a href="{$mybb->settings['bburl']}/search.php?action=getnew">{$lang->welcome_newposts}</a></li>
<li><a href="{$mybb->settings['bburl']}/search.php?action=getdaily">{$lang->welcome_todaysposts}</a></li>
</ul></li>{$welcomeblock}
</ul>
</div>


<span class="tools">
<a href="#" id="separator" style="width: auto; height:auto;">
<img src="{$theme['imgdir']}/tools_sidebar.png" alt="sidebar" title="collapse / expand sidebar"/>
</a>
<a href="#" id="toggler">
<img src="{$theme['imgdir']}/tools_change_bg.png" alt="change background" title="change background image"/>
</a>
<a class="changewidth original" href="#" title="switch to fixed page width">page</a>
<a class="changewidth wide" href="#" title="switch to full page width">page_wide</a>
<a href="#" title="toggle text and links color" id="textchange"><img src="{$theme['imgdir']}/tools_textcolor.png" alt="text color" /></a>
</span>

</div>

<div id="container" class="forum_sidebar sidebar_right">



        <br class="clear" />
        <div id="content">
            {$pm_notice}
            {$bannedwarning}
            {$bbclosedwarning}
            {$unreadreports}
            {$pending_joinrequests}
            <navigation>
            <br />
an was könnte es sonst noch liegen? :/

Lg.
#4
Ich würde Dich bitten, Punkt 5 unserer Verhaltensregeln zu berücksichtigen.

Außerdem auch das hier bzgl. Support zu MyBB-Foren.

Wenn es sich bei Deinem Problem um den Account-Link handelt, dann musst Du im Template "header_welcomeblock_guest" suchen.
Bei solchen Problemfällen können Dir folgende Links weiterhelfen:
https://www.mybb.de/blog/adventskalender...en-im-acp/
https://www.mybb.de/blog/adventskalender...werkzeuge/
https://www.mybb.de/blog/adventskalender...cp-teil-2/
viele Grüße
Jockl
übersetzte und eigene Plugins