Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Show First Post (1.4.4) & Danke/Mag ich System (1.5)
#1
hallo,

dazu eine frage. wie bekomme ich es hin, dass auf den folgenden seiten im first post der danke button verschwindet, wenn man sich schon im erste post bedankt hat. danke
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#2
push...
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#3
Da verlangst Du aber was..... Toungue

Zwei Plugins aufeinander abzustimmen bedeutet schon einen gewissen Aufwand, vor allen Dingen, wenn man sie nicht selbst entwickelt hat.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#4
ja, ihr seit doch die experten und wir die laien.... Big Grin

hättest du da vorschläge?
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#5
Momentan nein.

Das hat ja auch nichts mit "Experte" zu tun. Es ist eher eine Frage der Zeit und auch, ob eine Lösung evtl. zusätzlich von generellem Interesse ist.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#6
denke schon, dass dies von generellen interesse ist, da beide mods bestimmt nicht nur von mir eingesetzt werden. und es ist absolut störend und irretierend, wenn im first post dann auf den folgenden seiten der danke button erscheint und die user die sich schon bedankt haben nicht.
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#7
habe show first post bei mir eingebaut, aber kann mir mal jemand verraten wie ich das break da wegbekomme? siehe anhang, danke... hab schon gesucht, aber nichts gefunden iwie...

und wie ich am ende ein break einfügen kann... also da bei antwort...
Code:
{$ignore_bit}
<a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="{$post_extra_style} {$post_visibility}" id="post_{$post['pid']}">
    <tbody>

dies scheint der fragliche teil aus der postbit zu sein, im html erscheint dies so:

Code:
<table border="0" cellspacing ="1" cellpadding="4" class="tborder" style="clear: both;">
                <tr>
                <td class="thead" colspan="2">
                <div style="float: left;">
                <strong>Eingangsbeitrag</strong>
                </div>
                </td></tr>
                

<a name="pid128" id="pid128"></a>
<table border="0" cellspacing="0" cellpadding="4" class="tborder" style="margin-top: 5px; " id="post_128">
    <tbody>
        <tr>
            <td class="tcat">

der style="margin-top: 5px, ist daran schuld, aber wo ist der zur hölle, ich find den nirgends.... kann mir jemand helfen, danke

wenn ich das richtig sehe, dann liegt es an "$post_extra_style oder $post_visibility"

dieser thread hat mir auch nicht weitergeholfen, da es dort um die abstände zwischen den forenblöcken geht

kann ich hier den margin einfach löschen?
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#8
sollte mal jemand auch vor dem problem stehen. installiert euch xthread, da ist diese funktion enthalten und funktioniert auch wunderbar mit dem danke/mag-ich...
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question PlugIn "Ads after first post" soll wie ein ganz normales Posting erscheinen move 16 3.737 28.03.2014, 14:10
Letzter Beitrag: taccodip
  Wie installiere ich das Danke Plugin 3.9.1 Mario 6 1.219 18.12.2013, 16:26
Letzter Beitrag: MrBrechreiz
  Ads after first post Plugin nur für Gäste hlds12 6 1.729 27.03.2011, 18:46
Letzter Beitrag: hlds12
  Ads after first post - Ads erst im 4. Beitrag ? falcao1010 3 884 18.12.2010, 00:11
Letzter Beitrag: linwinman
  Ads after First post für 1.6? vip3r 7 1.589 14.08.2010, 18:47
Letzter Beitrag: vip3r