Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler beim bearbeiten Button
#1
Deutsches Sprachpaket "deutsch_du", MyBB Version 1.2

Beim bearbeiten Button bei Posts wird im Englisch eine Unterauswahl "Quick Edit" / "Full Edit" angeboten. In der deutsch, aktuellen Sprachdatei ist dieses Menü leer!
Zitieren
#2
Ich verwende auch "dutsch_du", funktioniert aber richtig!
LostGhost

[Bild: wucdcreator.png]
[Bild: mysoft.gif]
Zitieren
#3
Das ist kein Fehler, du verwendest ein altes Sprachpaket.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#4
Ich hab das neue heute runtergeladen...

Oder wo gibts denn dann das neue?

Is doch das hier, oder?

https://www.mybb.de/downloads/details.php?file=15
Zitieren
#5
Die Sprachpakete für MyBB 1.2 wurden erst heute Nachmittag freigegeben. Ich kann bestätigen, dass die genannten Probleme mit den aktuellen Dateien nicht auftreten.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#6
ich habe das sprachpaket von 1.2 rutergeladen (du) habe alles gemacht was in der readme stand klappt aber trotzdem irgenwie nicht kann mir mal bittte jemand helfen??
sry das ich schon wieder störe
Zitieren
#7
Was genau klappt nicht? Erscheint das Popup-Menü nicht oder ist es leer oder...? Poste auch den Link zu deinem Forum, so kann man sich das mal ansehen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#8
genaugesagt klappt garnichts also da steht noch immer alles in englisch!!!??
obwohl ich das sprachpaket installiert habe (das deutsch_du)
klappt das nicht
hier der link zum forum Mein forum
Zitieren
#9
Gehe ins Admin-CP -> Board Settings -> General Configuration und wähle Deutsch als Standardsprache aus. Das gleiche machst du in den Control Panel Preferences, dann ist auch das Admin-CP deutsch.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#10
da steht nirgends die deutsche sprache ich habe das ja auch schon ausprobiert
Zitieren