Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.20 veröffentlicht (27.02.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Mitglieder-Karte 1.2
von der Mitglieder Karte um die es ja hier im Thema geht Smile
Zitieren
Klar, aber Jockl hatte ja noch die andere erwähnt ^^, hätte ja sein können. Gut, ich bekomm die Mitglieder-Karte nich zum Laufen, egal was ich anstelle. Kann sein das es mit der PHP und MySql 5 Version nicht kompatibel ist.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
Photo 
http://osor.de/site/mybb-mitgliederkarte

Bei mir habe ich sie hochgelagen und dann kommt beim aktivieren immer ein MQsl Fehler.

und importiert sie in eure MySQL-Datenbank.

Wie soll ich das machen?

LG Mario Wink
Zum Forum

Gruß Mario Smile
Zitieren
Ich würde es mal mit der aktuelleren Version auf unserer Mod-Seite probieren. Dass die Version von 2007(!) nicht mehr funktioniert, ist alles anderes als erstaunlich. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
Welche ist das denn?

LG Mario Smile
Zum Forum

Gruß Mario Smile
Zitieren
-> https://www.mybb.de/erweiterungen/14x/pl...ederkarte/
Gruß NetHunter
Zitieren
Immer wenn ich die Datei importieren will kommt dieser Fehler:

Fehler

SQL-Befehl:

/* * Table structure for table 'geodb_type_names' */ CREATE TABLE geodb_type_names(
type_id integer NOT NULL ,
type_locale varchar( 5 ) NOT NULL ,
name varchar( 255 ) NOT NULL ,
/* varchar(500)? */ UNIQUE (
type_id,
type_locale
)
) TYPE = InnoDB CHARACTER SET utf8;

MySQL meldet: Dokumentation
#1050 - Table 'geodb_type_names' already exists
Zum Forum

Gruß Mario Smile
Zitieren
OK. Dann passt auch die letzte Version dieses Plugins nicht zur aktuellen Datenbankstruktur. Das einzige was mir noch einfällt ist das von Paretje, aber das kennst du ja schon.
Gruß NetHunter
Zitieren
Leider ja die ist ja leider nicht nicht so toll...

Gibt es noch andere Gute?

LG MarioSmile
Zum Forum

Gruß Mario Smile
Zitieren
Moment, die Meldung sagt aus das die Tabelle 'geodb_type_names' bereits angelegt ist. Hast du das ältere Plugin nicht richtig deaktiviert. Entferne die Tabelle mal via phpmyadmin aus der Datenbank. Falls weitere Meckermeldungen in der Art kommen, auch die entfernen. Dann noch einmal die neuere Version installieren.
Gruß NetHunter
Zitieren