Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Nach Installation kein Login
#11
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Jetzt hat es funktioniert.
Herzlichen Dank. Smile
#12
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Tut mir leid, aber wenn ich in mein Admincp mich einloggen möchte, klappt es, jedoch wenn ich das Fenster aktualisiere, werde ich wieder ausgeloggt.
Ein Hinweis erscheint: " Ungültige Administrations-Sitzung "
Was ist dabei das Problem?
#13
Passt denn deine Cookiedomain ?
Mit freundlichen Grüßen

MrBrechreiz
#14
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Ja, wie Jockl das bereits gesagt hat.
Siehe Anhang.
Das ist soweit richtig, jedoch der Admincp spinnt bei mir herum.


Angehängte Dateien Thumbnail(s)
   
#15
Im Admin-Bereich kann mal eine Session ablaufen, aber den Fehler sehe ich zum ersten Mal. Hast Du schon mal vorsichtshalber alle Dateien des admin-Verzeichnisses vom Original MyBB-Paket hochgeladen?
viele Grüße
Jockl
übersetzte und eigene Plugins
#16
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Solch ein Problem hatte ich ehrlich gesagt auch noch nie.
Das habe ich gemacht, funktioniert auch nicht.
Dazu muss ich sagen, dass ich das Forum schon bis jetzt öfters installiert habe.
#17
Hilft Dir evtl. dieses Thema weiter?
https://www.mybb.de/forum/thread-5875.html
viele Grüße
Jockl
übersetzte und eigene Plugins
#18
Hast du die Cookies in deinem Browser gelöscht? Dies ist nach Änderungen der Cookie-Einstellungen immer zu empfehlen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#19
Hallo !
Da ich gerade ein sehr ähliches Problem habe, möchte ich reinhorchen, ob es da was Neues gibt.

Bei mir ist es so wie oben beschrieben (admin muss ständig neu einloggen) zudem aber ist der admin ständig angemeldet (auch bei neu installiertem Forum) und läßt sich nicht abmelden. Ich erhalte die Ansage: "Ungültige Administrationssitzung".

mybb: 1.6.10
Arbeitsstation: W7 64bit oder iPad
habe viele Beiträge zu diesem Thema gelesen,
das Forum viermal neu installiert.
Der cookie path in settings steht auf "/mybb/".
Habe "/" probiert, dann regnet es Fehlermeldungen:
(Cannot modify header information...settings...Line 1701..)

Cookies mit der Funktin aus der Hilfe gelöscht.

Weiss jemand Rat ?

Ergänzung:

Nach Ändern des Pw des admin, ist der dauerhaft eingeloggte Admin raus. Dafür landen alle registrierten Benutzer nur noch als Gast im Forum. Ergo abgeändertes Probelm. Vielleicht gab es das schon. Ich suche.
#20
Wie immer wäre es bei solchen Problemwn gut, die URL zu Deinem Forum zu kennen.

Ist die settings.php denn beschreibbar? "Cannot modify header information"-Meldungen weisen zudem darauf hin, dass Dateiänderungen mit einem falschen Editor durchgeführt wurden.

Aus dem englischsprachigen Forum kam mal die Meldung, dass entsprechende Probleme auch durch Werbemaßnahmen des Hosters verursacht werden können.
viele Grüße
Jockl
übersetzte und eigene Plugins


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nach Aktualisierung auf 1.6.10 kein User-Login möglich RChua 5 783 03.05.2013, 10:43
Letzter Beitrag: Jockl
  Kein Login nach Umzug möglich ConnyP 40 4.220 01.12.2012, 18:27
Letzter Beitrag: Telechatter