Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Erweiterte Navigationsleiste 2
#1
Hilfe! hab wohl mist gebaut und versuche das irgendwie wieder hinzubiegen. Hab die erweiterte Nav-leiste nach vorschrift installiert. Nach test von deaktivieren ist nun dieses ergebnis bei rausgekommen:
http://www.forum.krautrock-world.com/

suche, mitglieder etc ist doppelt ausserdem fehlt auch noch die reihe nach dem willkommenfeld Angry

bitte um raschen tip wie ich das reparieren kann
Danke im voraus! Smile
wer gute "alte" 70er Musik mag ist hier richtig:
http://www.krautrock-world.com/
Kraut/Deutschrock, Psychedelic und Progressive Rock
ENJOY !
Zitieren
#2
Die Menüpunkte sind doppelt, weil die Icons im Ordner images/CrystalBlack/toplinks/ fehlen. Deshalb wird der Alternativtext angezeigt.

Welche Reihe unter dem Willkommensfeld fehlt? Im Zweifelsfall kannst du die Templates header_welcomeblock_guest und header_welcomeblock_member zurücksetzen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Guten Morgen Michael, wie immer eine superschnelle Antwort Smile

also ich denke das diese Erweiterung nicht unbedingt brauche.
die gifs sind da aber ich habe mal das template/header angeguckt wie auch die anb2.php ich glaube das dort ein bzw mehrere Fehler drin sind. Hier mal ein kleiner auszug aus der anb2.php welcher auch die template/header überschreibt:

<li><a href="$settings[bburl]/search.php"><img src="$theme[imgdir]/toplinks/search.gif" border="0" alt="$lang->toplinks_search" />$lang->toplinks_search</a></li>
<li><a href="$settings[bburl]/memberlist.php"><img src="$theme[imgdir]/toplinks/memberlist.gif" border="0" alt="$lang->toplinks_memberlist" />$lang->toplinks_memberlist</a></li>
<li><a href="$settings[bburl]/calendar.php"><img src="$theme[imgdir]/toplinks/calendar.gif" border="0" alt="$lang->toplinks_calendar" />$lang->toplinks_calendar</a></li>
<li><a href="$settings[bburl]/misc.php?action=help"><img src="$theme[imgdir]/toplinks/help.gif" border="0" alt="$lang->toplinks_help" />$lang->toplinks_help</a></li>
</ul>');

ich habe jetzt einfach das in blau "toplinks" entfernt ,da es für ein Folder steht das gar nicht existiert, und die gifs sind wieder richtig da. Ob das nu richtig ist ...keine ahnung da ich wie inzwischen bekannt blutiger anfänger bin.

Gruss
wer gute "alte" 70er Musik mag ist hier richtig:
http://www.krautrock-world.com/
Kraut/Deutschrock, Psychedelic und Progressive Rock
ENJOY !
Zitieren
#4
und noch einmal, auf der suche was dieses plugin noch verhauen hat bin ich in "global.php" auf diese zeilen gestossen (hat wahrscheinlich nicht damit zu tun ..oder?
//logout
if($mybb->user['uid'] != 0)
{

eval("\$bar = \"".$templates->get("header_bar")."\";");
}
else
{
eval("\$bar = \"".$templates->get("header_bar_guest")."\";");
}

//logout
if($mybb->user['uid'] != 0)
{

eval("\$bar = \"".$templates->get("header_bar")."\";");
}
else
{
eval("\$bar = \"".$templates->get("header_bar_guest")."\";");
}

//logout
if($mybb->user['uid'] != 0)
{

eval("\$bar = \"".$templates->get("header_bar")."\";");
}
else
{
eval("\$bar = \"".$templates->get("header_bar_guest")."\";");
}

//logout
if($mybb->user['uid'] != 0)
{

eval("\$bar = \"".$templates->get("header_bar")."\";");
}
else
{
eval("\$bar = \"".$templates->get("header_bar_guest")."\";");
}

//logout
if($mybb->user['uid'] != 0)
{

eval("\$bar = \"".$templates->get("header_bar")."\";");
}
else
{
eval("\$bar = \"".$templates->get("header_bar_guest")."\";");
}

//logout
if($mybb->user['uid'] != 0)
{

eval("\$bar = \"".$templates->get("header_bar")."\";");
}
else
{
eval("\$bar = \"".$templates->get("header_bar_guest")."\";");
}

//logout
if($mybb->user['uid'] != 0)
{

eval("\$bar = \"".$templates->get("header_bar")."\";");
}
else
{
eval("\$bar = \"".$templates->get("header_bar_guest")."\";");
}


eval("\$header = \"".$templates->get("header")."\";");
$copyyear = date("Y");
$settings['homename'] = stripslashes($settings['homename']);
if($mybb->settings['showvernum'] == "on")
{
$mybbversion = $mybboard['internalver'];
}

hier wiederholt sich 6! mal das gleiche. Muss das sein??
wer gute "alte" 70er Musik mag ist hier richtig:
http://www.krautrock-world.com/
Kraut/Deutschrock, Psychedelic und Progressive Rock
ENJOY !
Zitieren
#5
Der blau markierte Code scheint vom Plugin zu stammen, er ist im MyBB selbst nicht enthalten. Wenn du das Plugin nicht mehr benötigst, kannst du den Code entfernen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Navigationsleiste an der linken Seite StefanT 49 9.372 28.07.2013, 08:59
Letzter Beitrag: Yessie
  Erweiterte Navigationsleiste 2.0 ? Dummuser 15 2.909 14.03.2006, 17:20
Letzter Beitrag: inCuRableWeirDo
  Navigationsleiste StefanT 3 1.306 10.01.2006, 18:59
Letzter Beitrag: StefanT