Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Instalations probleme
#51
(27.06.2012, 11:33)Dirk Kuhr schrieb: phpmyadmin habe ich nicht, weil das geld kostet, und ich habe keine chance das zu bezahlen, weil ich kein konto besitzte, deswegen müssen alle dienste die ich benutzen will kostenlos sein, oder meinst du was ganz andseres, also ich meine jetzt die MySQL-Datenbanken
phpMyAdmin ist kostenlos.

MySQL ist für das MyBB allerdings zwingend notwendig: https://www.mybb.de/doku/installationakt...setzungen/
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#52
(27.06.2012, 11:41)StefanT schrieb:
(27.06.2012, 11:33)Dirk Kuhr schrieb: phpmyadmin habe ich nicht, weil das geld kostet, und ich habe keine chance das zu bezahlen, weil ich kein konto besitzte, deswegen müssen alle dienste die ich benutzen will kostenlos sein, oder meinst du was ganz andseres, also ich meine jetzt die MySQL-Datenbanken
phpMyAdmin ist kostenlos.

MySQL ist für das MyBB allerdings zwingend notwendig: https://www.mybb.de/doku/installationakt...setzungen/

oh, sorry, hatte auf den falschen button gedrückt, aber welche anmelde daten hat man da, die zum lima-city, die zum lima-city filemanager oder die zum filezilla? ich bin grad verwirrt, und ich will mir gere helfen lassen, ich mache jetzt alles was ihr mir sagt, ihr könnt es ja nicht ausführen für mich leider, ???ßalso, ich höre jetzt nur noch auf euch!
#53
Ohne MySQL kommt du eh nicht weiter...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#54
(27.06.2012, 11:48)StefanT schrieb: Ohne MySQL kommt du eh nicht weiter...

bin gard dabei das problem zu beheben, also das ich kein mysql habe

erstens ist mir gard ein grober fehler aufgefallen, ich hatte die datei ja neu hochgeladen,. aber die berechtigungen nicht neu gesetzt

und zweitens, wo sthet die datei inc nochmal, weil bei mir fehlt die wenn die gleich am anfang steht, denn hatt der doch nicht alles richtig gemacht, nochmal löschen und neu hochladen, oder?

hatt sich erledigt, war nur in nen anderen ordner gerutscvht??!

YYYYYEEEEEESSSSS!!!!!!

ich habe es geschaft!, ich bin ein großes stück weiter, ich habe das instalationsfenster erreicht, jaaaaaa


aber wenn die php version nicht 5.2.17. ist sondern 5.3.14. is das auch ok??
#55
kurz und kanpp ja ist ok
#56
(27.06.2012, 12:21)Dirk Kuhr schrieb: aber wenn die php version nicht 5.2.17. ist sondern 5.3.14. is das auch ok??
Wo steht denn irgendwas von 5.2.17. Huh
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#57
der meint doch die PHP Version 5.3.13-nmm1 im mybb oder etwa nicht?
#58
(27.06.2012, 17:24)StefanT schrieb:
(27.06.2012, 12:21)Dirk Kuhr schrieb: aber wenn die php version nicht 5.2.17. ist sondern 5.3.14. is das auch ok??
Wo steht denn irgendwas von 5.2.17. Huh

na bei dem video, steht das denn da das weiß der suporter besser wo das sthet
#59
Solange die Version die Systemvoraussetzungen erfüllt sind, spielt das keine Rolle.
Übrigens könnte es Probleme bei lima-city geben, einige Benutzer haben das MyBB dort nicht zum Laufen bekommen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#60
(27.06.2012, 19:38)StefanT schrieb: Solange die Version die Systemvoraussetzungen erfüllt sind, spielt das keine Rolle.
Übrigens könnte es Probleme bei lima-city geben, einige Benutzer haben das MyBB dort nicht zum Laufen bekommen.

naja, einer davon bin ich....ich krieg es auch nicht zu laufen, weil ich das mysql nicht bekomme, die bezahlung per sms geht dort nicht, die helfen mir schon, klappt trotzdem nicht, kann ich auch ein anderes mysql nehemn?