Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.13 veröffentlicht (07.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
aktualisierung auf 1.6.8
#1
ich versuche die aktualisierung auf 1.6.8 durchzuführen,hab alles entsprechen der anleitung zum aktualisieren gemacht,meine url eingegeben und meine daten für den adminzugang eingegeben.
nun das problem: ich kann mich nicht einloggen weil die daten nicht akzeptiert werden.
woran kann das liegen ?
ich hab dies auch mit den daten eines anderen admin versucht mit dem gleichen für eure hilfe
herzlichsten dank im voraus
#2
auch das upgrade ausgeführt oder nur hochgeladen?
Mit freundlichen Grüßen,

Reixsplash Wink
#3
Upgrade ausgeführt?
#4
hoch geladen und die geforderten ordner beschreibbar gemacht,dann url eingegeben...dann muss man sich als admin einloggen.... da ist dann wegen der nicht akzeptierten daten schluss...also kann mich nicht als admin einloggen
#5
Öhm, Aktualisierung?

Dateien hochladen

Upgrade durchführen:
-> http://deineseite.de/install/upgrade.php

Fertig.

___

Wo muss man sich denn da bitte ins acp einloggen?
Mit freundlichen Grüßen,

Reixsplash Wink
#6
Um das Upgrade auszuführen, musst du dich einloggen bzw. bereits eingeloggt sein. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
herzlichsten dank für eure hinweise.hoffe das es jetzt funzt.
sehr geehrter reixsplash... genau nach diesem link http://www.chatsaloonradio.com/pool/install/upgrade.php erscheint bei mir das anmeldefenster acp...warum ? möglicherweise hat sich das geklärt wenn ich so verfahre wie stefanTgeraten hat.
ich danke euch jedenfalls für eure schnelle und unkomplizierte hilfe,
wünsch euch noch was
#8
Bei mir steht folgendes:
Code:
Error
The installer is currently locked, please remove 'lock' from the install directory to continue
Geh in den Ordner "install" und lösche die datei 'lock'.

Dann gehe nochmal auf die Domain.

PS:
Kannst mich ruhig duzen, sind ja eine Community Wink

PPS:
Dein Forum scheint von Spambots besessen zu sein ^^
Mit freundlichen Grüßen,

Reixsplash Wink
#9
OFFTOPIC

(29.05.2012, 20:11)Reixsplash schrieb: PPS:
Dein Forum scheint von Spambots besessen zu sein ^^

Haha, Deines aber auch Toungue
Mit freundlichen Grüßen

MrBrechreiz
#10
guten morgen allen die mir geantwortet haben, schön das es euch gibt (das ist ernst gemeint) ich werd eure heute einen neuen versuch der aktualisierung starten. diesen ganzen spam der osteuropäischen user hab ich gelöscht. fraaaaaaaage: wie kann ich solchen spam, ausser mit den möglichkeiten der berechtigungen wirksam verhindern ? wünsche euch noch einen schönen tag


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Aktualisierung von 1.6.7 auf 1.6.12 Weltenbummler 5 896 14.01.2014, 22:19
Letzter Beitrag: Weltenbummler
  Aktualisierung von 1.4.9 auf 1.6.2 seppwert 1 921 25.02.2011, 10:03
Letzter Beitrag: StefanT