Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Highslide 4.1.9 Zoom/Slideshow/Watermark Plugin
#1
Eine neue Erweiterung wurde veröffentlicht: Highslide 4.1.9 Zoom/Slideshow/Watermark Plugin

Zitat:highslide> home directory.
inc> home directory.
[*]Admin Cp>MyCode>Add MyCode
Title:
Code:
Highslide
Regular Expression:
Code:
\[img\](.*?)\[/img\]
Replacement:
Code:
<a href="$1" class="highslide" onclick="return hs.expand(this)"><img style="max-width:400px;" src="$1" alt="?mage" title="Larger ?mage" /></a>
Save.
[*]Admin Cp>Configuration>Plugins>Highslide 4.1.8 Zoom/Slideshow/Watermark>Activate.
[*]Admin Cp>Configuration>Settings>Highslide Settings.
[*]Admin Cp>Templates & Style>Templates>Theme>Ungrouped Templates>headerinclude
Bottom Add:
Code:
{$highslide_script}
Save.
[*]Admin Cp>Templates & Style>Templates>Theme>Post Bit Templates>postbit_attachments_thumbnails_thumbnail
Code:
<a href="attachment.php?aid={$attachment['aid']}"
class="highslide" onclick="return hs.expand(this)"><img
src="attachment.php?thumbnail={$attachment['aid']}" class="attachment"
alt="?mage" /></a>
Save.
Zitieren
#2
Hallo zusammen,

ich wollte gerade das Plugin installieren und habe erst mal zwei "Bremsen". In der Anleitung steht

[*]Admin Cp>Templates & Style>Templates>Theme>Ungrouped Templates>headerinclude
...
headerinclude hab ich nicht, und die ungruppierten Templates auch nicht.

[*]Admin Cp>Templates & Style>Templates>Theme>Post Bit Templates>postbit_attachments_thumbnails_thumbnail

Post Bit Templates hab ich auch nicht.

Ich habe das Forum erst vor ein paar Tagen installiert und an Themes und Templates noch nichts gemacht.

Ich habe im ACP nach den Post Bit Themes gesucht, da werden verschiedene angezeigt, so ca. 6 Seiten. Ich habe dann irgendeins ausgesucht - NetBlue - es heruntergeladen, ausgepackt und versucht zu importieren. Da kam die Meldung, dass das Theme für eine andere Version geschrieben wurde. Da hatte ich nun erst mal Bammel, das zu installieren.

Kann mir jemand ein paar Tips zur Installation von dem Highslide-Plugin geben? Bekomme ich headerinclude mit einem Theme? Welches Thema wäre zu empfehlen? (Es sollte nicht allzu sehr vom Satndard-Theme abweichen) ..
PHP Version 5.6.31
Mybb Version 1.8.19
(Stand 10/2018)

Grüße, André
Zitieren
#3
Kann ich mir nicht wirklich vorstellen dass du diese templates nicht besitzt.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#4
@schauan: Bitte Support-Anfragen zu Plugins, die von MyBBoard angeboten werden, in den entsprechenden Support-Threads erstellen. Habe den Thread deshalb hierher verschoben.

Edit: nachdem, was Du schreibst, gehe ich davon aus, dass Du falsch suchst. Vielleicht hilft Dir das hier weiter.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#5
Hallo Jockl,

da war ich ja ganz schön verkehrt... Danke für den Tip - und die Verschiebung ;-) Jetzt klappt's auch mit diesem guten Plugin.
PHP Version 5.6.31
Mybb Version 1.8.19
(Stand 10/2018)

Grüße, André
Zitieren
#6
Hallo zusammen,

ich nochmal. Nachdem ich das Plugn erfolgreich in unserem Testforum probiert habe, wollte ich es im produktiven Forum einsetzen.

Leider klappt das nicht. Die Änderungen am headerinclude werden nicht gespeichert. Eventuell stimmt da eine Dateiberechtigung nicht? Was muss ich ändern?
PHP Version 5.6.31
Mybb Version 1.8.19
(Stand 10/2018)

Grüße, André
Zitieren
#7
Befindet sich Dein Testforum auf dem selben Server?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#8
Hallo Jockl,

nein, ist es nicht. Das Testforum ist auf 1und1 mit php 5.4.x, das produktive bei Strato mit php 5.3.x
Verzeichnisrechte sind, zumindest was die erste Ebene betrifft, gleich.

Das Wort headerinclude hab ich nur in einer mybb_theme.xml im install/ressources -Verzeichnis gefunden.
Hier rirgendwo hab ich aber gelesen, dass der Inhalt dieses Verzeichnisses nach der Installation nicht mehr nötig wäre. Im Testforum hat die Datei 644. Habe sie im produktiven Forum auf 777 gesetzt, hilf auch nicht ... Im produktiven Forum ist die ca. 10 KB kleiner. (492296 zu 503606)
PHP Version 5.6.31
Mybb Version 1.8.19
(Stand 10/2018)

Grüße, André
Zitieren
#9
Am Ende des Templates headerinclude ist
Code:
{$highslide_script}
einzutragen. Das funktioniert bei Dir nicht? Kannst Du denn generell Änderungen in den Templates vornehmen? Du könntest mal probieren, ob es was hilft, wenn Du im ACP Codepress deaktivierst.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#10
Hallo Jockl,

danke, das hat geholfen.
Ich hatte zuvor für das Plugin etwas in in MyCode erstellt, das hat funktioniert.
PHP Version 5.6.31
Mybb Version 1.8.19
(Stand 10/2018)

Grüße, André
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Skin Slideshow MyBB.de Bot 0 341 12.02.2015, 00:55
Letzter Beitrag: MyBB.de Bot
  Portal NewsBox Slideshow MyBB.de Bot 25 3.433 12.10.2012, 16:58
Letzter Beitrag: MrBrechreiz
  Watermark Plugin! MyBB.de Bot 0 571 29.08.2011, 17:01
Letzter Beitrag: MyBB.de Bot
  Watermark MyBB.de Bot 0 1.047 09.09.2009, 06:28
Letzter Beitrag: MyBB.de Bot