Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.31 veröffentlicht (05.10.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
PM nach Registration
#11
Der Fehler entsteht durch schlechte Programmierung. Wende dich bitte an den Autor.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#12
Hab es gerade selber hinbekommen.
Zitieren
#13
(03.10.2010, 19:47)nobody2k schrieb: Hab es gerade selber hinbekommen.

Schön das du das hin bekommen hast, könntest du auch bitte hier reinschreiben wie?

Danke!
Zitieren
#14
Wenn ich mich richtig erinnern musste man ne ungenauigkeit im Code ändern, die nicht mehr aktuell ist/war.

Geh mal in die Zeile, die er als Error ausgibt. War eigentlich ganz simple. Da musste nur etwas entfernt werden.
Zitieren
#15
Danke für den Tipp.

Habe aber keine Fehlermeldungen gehabt, das System meldete nur das dieses Plugin nicht Kompatibel.

Nun musste ich überlegen was du jetzt meinst mit irgendwas löschen Big Grin

Hab es aber trotzdem hin bekommen. Und hier die Erklärung.

Datei pmonreg.php mit Editor öffnen und die Zeile 30 aufsuchen.

Vorher:
Code:
"compatibility"   => "14*",

Nachher:
Code:
"compatibility"   => "16*",

Also einfach aus 14 eine 16 machen oder aus einen älteren Version z.B 1.2, also 12 ne 16 machen und fertig ist. Natürlich speichern nicht vergessen.

Grüße Cosmo
Zitieren
#16
Achso. Dann war es doch nur so simpel. Hättest du das mal vorher gesagt :-P

Dann war das was ich meinte bei einem anderen Plugin ^^
Zitieren
#17
Dann kann man ja alle Plugins so anpasse Wink
Zitieren
#18
-> https://www.mybb.de/forum/thread-22597.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren