Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Admin CP
#11
Du hattest aber nicht eindeutig geschrieben, ob es tatsächlich 02:21 Uhr war. Ist die Ausgabe des Skriptes falsch, stimmt die Serverzeit nicht. In diesem Fall musst du deinen Hoster kontaktieren.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#12
in diesen fall bin ich der hoster , haben einen rootserver ? wie kann ich das machen. Der hat auch par fehler mit php kann nix includen oder scripte laufen lassen irgendwas ist mit der php.ini nicht in ordnung ?
Nur geduld dich üben du musst, junger padawan!
.: http://www.rippkom.de :.
:: pchilfe.rippkom.de :: PC-Hilfe Forum ::
#13
Du solltest die Serverzeit mit Zeitservern synchronisieren lassen. Wende dich bei Serverproblemen bitte an ein spezialisiertes Forum, etc.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#14
Hallo Leute, habe das gleich Problem.

Auf meinem Rechner ist 16:14 Uhr

Resultat des PHP-Scripts:
Zitat:Es ist: 20.08.2006 16:14
GMT: 20.08.2006 14:14

...und auf meinem Board ist 2:14 PM

Default Timezone Offset steht auf +2. Wobei ich festgestellt habe, dass ich hier einstellen kann was ich will, die Board Uhr geht immer 2 Std. nach. :question: :question:
clickfish
#15
Bitte stelle sicher, dass auch die Zeiteinstellungen in deinem Benutzer-CP korrekt sind.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#16
Michael schrieb:Bitte stelle sicher, dass auch die Zeiteinstellungen in deinem Benutzer-CP korrekt sind.
OK, das stimmt jetzt. Kann man das nicht global einstellen? Ich habe gesehen, dass auf jedem Rechner eine andere Zeit eingestellt ist und dadurch, dass am Anfang bei mir die Zeit nicht stimmte, ist fast kein Posting mehr auf anderen Rechnern zu sehen. An meinem allerdings schon.
clickfish
#17
Die Zeiteinstellung, die global im Admin-CP festgelegt ist, wird auch bei der Registrierung standardmäßig vorgegeben.
Die Zeit im Forum hat nichts mit den Zeiteinstellungen auf den PCs der Benutzer zu tun, das Forum bezieht die Zeit vom Server.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#18
Michael schrieb:Die Zeiteinstellung, die global im Admin-CP festgelegt ist, wird auch bei der Registrierung standardmäßig vorgegeben.
Die Zeit im Forum hat nichts mit den Zeiteinstellungen auf den PCs der Benutzer zu tun, das Forum bezieht die Zeit vom Server.
Also stimmt die Serverzeit hinten und vorne nicht !?! Aber warum wird bei mir abgemeldet und angemeldet die richtige Zeit angezeigt und auf meinem zweiten Rechner ist es jetzt der 21.08.06 - 6:28 AM ?
clickfish
#19
Bitte poste die URL zu deinem Forum, damit wir uns das live ansehen und den Fehler finden können.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#20
http://forum.cappoodoo.de bzw. http://clickfish.byto.de

Zwischenzeitlich sind übrigens nur noch zwei Postings übrig alle anderen sind verschwunden...
clickfish