Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.21 veröffentlicht (11.06.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Additional Groups Images 2.0 für mybb1.2.9?
#1
Hallo,
ich hab mal n paar mods durchgeschaut und habe
Additional Groups Images 2.0 gefunden was ich gern einbinden wollte.
Leider funktioniert das nicht.
habe die mybb 1.2.9 installiert und stellte fest dass die mod für 1.1x ist,
nun zur frage gibts auch ne möglichkeit die mod in die neue mybb version einzubinden?

falls ja wie?

danke im vorraus
Zitieren
#2
Hi, frettchen!

Es gibt beide Mods. Einmal im Archiv für 1.1x und einmal in normalen Plugin-Ordner; siehe: http://mods.mybboard.net/view/additional-groups-images

LG, GM!
Zitieren
#3
Danke @ Grauer-Magier,
leider hab ich bei beiden dass selbe problem wenn ich das Plugin installieren möchte:
PHP-Code:
Warning: require() [function.require]: Unable to access ./inc/adminfunctions_templates.php in /var/www/html/web121/html/forums/inc/plugins/dgi.php on line 26

Warning
: require(./inc/adminfunctions_templates.php) [function.require]: failed to open streamNo such file or directory in /var/www/html/web121/html/forums/inc/plugins/dgi.php on line 26

Fatal error
: require() [function.require]: Failed opening required './inc/adminfunctions_templates.php' (include_path='.:/usr/share/pear'in /var/www/html/web121/html/forums/inc/plugins/dgi.php on line 26 

line 26:
PHP-Code:
require './inc/adminfunctions_templates.php'

rechte sind auf 777 gesetzt, bin da ratlos Sad
Zitieren
#4
Hi, frettchen!

Ja, dieser Befehl ist noch aus nem alten Plugin. Wundert mich, dass der da noch drin ist.
Ersetze:
Code:
require './inc/adminfunctions_templates.php';
mit:
Code:
require MYBB_ROOT."/inc/adminfunctions_templates.php";

Evt. gibts da noch weitere Schwachstellen - könnte aber auch sein, wenn du Glück hast, dass das der einzige Fehler war.

LG, GM!
Zitieren
#5
Habs geändert,
plugin aktiviert aber funktioniert nicht.
Gibt keine fehlermeldung aus, gar nichts.
Quasi alles wie vorher ohne plugin aktivierung
Zitieren
#6
Hast mal im Admin-CP geschaut, ob du da vielleicht noch was einstellen mußt?
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Additional Groups Images für 1.4.x ? Naddel811 17 2.669 13.11.2009, 10:05
Letzter Beitrag: StefanT
  Probleme mit "Usergroup additional images 1.0.2" Naddel811 10 2.188 12.11.2009, 15:13
Letzter Beitrag: Naddel811
  CrackerTracker für MyBB1.4 ? problemkind 24 3.940 07.07.2009, 08:55
Letzter Beitrag: BroatcasT
Exclamation Shoutbox 2.0 Beta für MyBB1.2 ! DaStaFlexX 12 2.475 25.09.2006, 10:46
Letzter Beitrag: DaStaFlexX