Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Michael die neue Übersicht hat anscheind einen Bug
#11
Kannst du mit bitte Zugangsdaten zum Admin-CP und die URL zu deinem Forum per PN schicken?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#12
Bitte lade die angefügte Datei in den Ordner deines Forums.


Angehängte Dateien
.php   test.php (Größe: 91 Bytes / Downloads: 2)

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#13
Michael schrieb:Bitte lade die angefügte Datei in den Ordner deines Forums.

ist geschehen
Zitieren
#14
Du kannst meinen Account und die Datei wieder entfernen. Ich kann den Fehler nachvollziehen, habe aber im Moment keine Erklärung. Ich werde die Tage dabei gucken, bis dahin kannst du auf die Ajax-Version wechseln, dort tritt der Bug nicht auf.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#15
Bitte versuche es mal mit der angefügten Plugin-Datei. Du musst nur die vorhandene Datei im Ordner inc/plugins/ überschreiben.


Angehängte Dateien
.php   overview.php (Größe: 32,84 KB / Downloads: 10)

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#16
Danke erstmal für die Mühe. Leider kann ich es momentan nicht ausprobieren, da offensichtlich der Webserver beim Hoster abgeschmiert ist. Die Seite war vorhin schon so merkwürdig langsam -Eigentlich bin ich mit dem Hoster sonst zufrieden....

Ich melde mich, sobald ich es ausprobiert habe. (Ich bin ja schonmal froh, dass du den Fehler auch gesehen hast und es nicht an der Rechtevergabe lagWink )
Zitieren
#17
So, der Server läuft wieder und ich konnte die geänderte Datei testen.
Damit läuft es wieder einwandfrei. Michael, du hast die Funktion "get_unviewable()" erstellt, die die für den jew. angemeldeten User nicht sichtbaren Foren(-ID's) ermittelt, stimmts?

Danke für die schnelle und unkomplizierte Hilfe!

Du kannst die geänderte PHP-Datei ja mal in dein offizielles Release des Übersichts-PlugIns integrieren. Nicht, dass dieses Problem noch bei anderen Nutzern der Übersicht V2.5 auftritt.

Gruß vom Boardie05!
Zitieren
#18
Boardie05 schrieb:Michael, du hast die Funktion "get_unviewable()" erstellt, die die für den jew. angemeldeten User nicht sichtbaren Foren(-ID's) ermittelt, stimmts?
Ja, stimmt. Allerdings war diese Funktion auch vorher schon in anderer Form integriert.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Anfänger hat 2 Probleme mit Übersicht Norbert 15 2.215 27.10.2008, 15:45
Letzter Beitrag: Norbert
Question Wer hat welche Beiträge geschrieben in der Übersicht Mosebi 5 788 08.02.2008, 19:39
Letzter Beitrag: Mosebi
  [Plugin] Übersicht von Michael *ERLEDIGT* Schumuckl 9 1.102 22.09.2007, 17:51
Letzter Beitrag: StefanT
  übersicht bug!? iamstillalive 3 791 04.01.2007, 01:13
Letzter Beitrag: Michael