Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
"Bearbeiten" Buttons funktionieren nicht mehr
#1
Hallo mitsammen!

Ich in wieder einmal mit einem lkleinen Prolemchen konfrontiert, dass mich mangels Wissen vollkommen überfordert:

Ich habe mir das Plugin "Dynamic to top" installiert. Ein Button der beim runterscrollen einer Seite auftaucht mit dem man flugs wieder an den Anfang der Seite kommt. Seit ich dieses Plugin installiert habe, kann z.B. der "Bearbeiten Button" nicht mehr angeklickt werden. Wenn man allerdings mit der rechten Maustaste klickt und im Kontextmenü "Link öffnen" oder "in neuem Fenster öffnen" klickt, dann arbeitet der Button bzw. Link dahinter einwandfrei. Nur normal anklicken ist nicht drin. Interessanterweise arbeiten alle anderen Buttons vollkommen normal. Also Zitieren, Melden, Warnen Mehrfachzitieren geht alles wunderbar.

Gleichzeitig ist mir aufgefallen, dass sich bei Deaktivierung des "Dynamic to top" Plugins in den Einstellungen (also nicht das Plugin selbst) auch gleichzeitig ein anderes Plugin (Header announcemts) deaktiviert. Bei wieder aktivieren reißt das Ding auch die Headerannouncments wieder mit und beide sind aktiv.

Nur wenn man eines der beiden Plugins wirklich deaktiviert, kann man sie einzeln steuern.

Für mich klingt das nach einem generellen Problem in der Forensoftware, dass sich aber wahrschienlich relativ einfach beheben lässt - hoffe ich halt. Die Frage ist nur wie?

Für eure Hilfe in ich euch - wie immer - recht dankbar.
[Bild: style5,Tafari.png]
Zitieren
#2
Aha. Hat da wirklich keiner eine Ahung, worans liegen könnte????
[Bild: style5,Tafari.png]
Zitieren
#3
Der Autor des Plugins scheint sich nicht mehr zu melden, auch andere haben das Problem schon bemerkt.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Plugins funktionieren nicht mehr. tim14700 3 187 23.10.2016, 07:15
Letzter Beitrag: Jockl
  Plugins funktionieren nicht Wolfsuchti 2 571 26.06.2016, 15:10
Letzter Beitrag: Jockl
  Plugins funktionieren nicht bei bestimmten Designs xxluke 2 725 07.10.2010, 15:52
Letzter Beitrag: xxluke
Exclamation Plugins funktionieren nicht !! Ying_YAng 4 876 10.12.2007, 14:54
Letzter Beitrag: Ying_YAng
  manche bbcodes für Hoteditor funktionieren nicht mehr bei 1.2.7 Fischer 3 809 21.05.2007, 14:57
Letzter Beitrag: Michael