Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Neues Design und Probleme
#1
Hi,

ich habe mir von der Firma Audentio ein Design erstellen lassen - aktuell läuft das ganze als testforum unter http://forum.bet-experts.com

Nun stehe ich vor einigen Problemen, bei denen ich nicht 100% weiß ob diese durch mich verursacht werden oder es an Fehlern im template liegt:

1. ich habe das deutsche sprachpaket installiert, trotzdem werden diverse dinge nicht in deutsch angezeigt, zb wenn man sich einloggt, dieser weiterleitungstext

http://forum.bet-experts.com/User-hitboy - oder auch auf den profilen, die admin und mod optionen werden nur teilweise angezeigt, als freund hinzufügen oder ignore gibt es auch nur in englisch

beispiel user: test123
pw: test123

das würde ich gerne erst einmal geklärt haben, da dies am wichtigsten, mit den speziellen punkten komme ich dann später :-)
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren
#2
Ich tippe auf Kuddel-Muddel bei den Sprachpaketen.

Wenn ich unten beim Sprachwähler Deutsch informell DU auswähle ist alles in englisch. Deutsch Sie ist auch deutsch.
Vielleicht lädst du dir besser direkt das deutsche Paket hier von MyBBoard.de runter und installierst das Forum neu. Datenbank sowie Theme importieren, Fertig!
Zitieren
#3
Möglicherweise ignoriert das Theme auch die Sprachpakete...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#4
Problem gelöst
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren
#5
Woran lag es denn?
Es wäre schön wenn ihr auch mal die Lösung eures Problems dazu schreiben könntet. So ist das Thema auch noch für andere Benutzer sinnvoll und nutzbar!
Zitieren
#6
sorry, ja lag wohl ein komplettes durcheinander vor, ich habe MyBB jetzt neu installiert und dann hat das auch mit den Sprachen gepasst.

Nun habe ich ein neues Problem - das gute alte login Problem, was mich diesmal echt richtig annervt ist der Fakt, dass ich eine neue settings.php hochlade, die alte überschrieben wird, aber nichts ändert sich, lade ich sofort die gleiche noch einmal hoch, sehe ich an der Größe, dass es wieder die alte ist, wie geht denn das??

Ich kann aktuell auch ändern was ich will, ich bekomme nicht mehr den richtigen login hin.

bei forum.bet-experts.com

$settings['cookiedomain'] = ".forum.bet-experts.com";
$settings['cookiepath'] = "/";

ich raffe es einfach nicht....
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren
#7
Ich habe bei mir im Forum dazu auch mal eine kleine Anleitung geschrieben. Vielleicht hilft dir diese eher weiter.

http://www.wefobi.net/thread-818.html
Zitieren
#8
Ich habe es genau so gemacht wie in deiner Anleitung.....der Kram lässt sich nicht mehr ändern :-(
Es ist doch auch nicht normal, dass ich die Settings hochlade, und wenn ich sie gleich noch mal hochlade, sie eine andere Größe hat, muss doch gleich sein.
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren
#9
Wenn du mir einen Admin Zugang sowie einen FTP Zugang anlegen magst, kann ich mir das mal anschauen.
Zitieren
#10
ok melde mich gleich wieder
pn ist raus
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neues Design aber Wie? Punzel 1 821 21.02.2011, 20:05
Letzter Beitrag: StefanT
  Hab neues Design nur Boutten sind weg. diedinos 3 834 09.10.2007, 18:06
Letzter Beitrag: diedinos