Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Neues Design und Probleme
#11
Danke für dein Vertrauen sportwettentalk.

Problem ist gelöst. Es lag an den Einstellungen der Cookiedomain und des Cookiepfads.

@sportwettentalk
Vergiss bitte nicht den Admin sowie den FTP Zugang von mir wieder zu löschen bzw. zu deaktivieren!
Zitieren
#12
ja, denn mein problem war ja, das ich sie einfach nicht ändern konnte - wurde alles ignoriert
ja sag mal bitte bescheid was du genau gemacht hast, oder wo du meinst das es dran gelegen hat.
zur info, aktuell kann ich mich nicht mehr abmelden.....
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren
#13
Ich habe zunächst die Einstellungen der Cookiedomain und des Cookiepfads anhand dieser Seite ermittelt: https://www.mybb.de/doku/haeufig-gestell...elden.html

Danach via FTP die settings.php runtergeladen und angepasst aber noch nicht die angepasste Datei wieder hochgeladen!
Nun habe ich mich im ACP angemeldet (muss man mehrfach machen weil man dauernd wieder rausfliegt wenn man einzelne Reiter anklickt).

Im ACP Unter Konfigration-->Allgemeine Konfiguration habe ich dann Cookie-Domain und Cookie Pfad angepasst. Wichtig ist nun das die Einstellungen noch nicht gespeichert werden!

Danach folgende Schritte:
angepasste settings.php hochladen
Änderungen im ACP speichern

Fertig!
Zitieren
#14
ok, und einloggen natürlich auch nicht mehr..
ja also sind diese Einstellungen richtig:

Cookie-Domain: .forum.bet-experts.com
Cookie-Pfad: /

die sind auch aktuell, aber ich kann mich schon wieder nicht einloggen...man das nervt.
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren
#15
Es muss aber so sein:

Cookie-Domain: .bet-experts.com
Cookie-Pfad: /swttest/
Zitieren
#16
tja, ich habe es nicht geändert aber es ist nun wiederCookie-Domain: .forum.bet-experts.com
Cookie-Pfad: /

wie kann sich das denn von alleine einfach wieder ändern, ohne das ich etwas mache?
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren
#17
Die Schritte sind soweit richtig, allerdings muss die korrigierte settings.php hochgeladen werden, bevor man sich einloggt und im ACP die Einstellungen korrigiert. Ich nehme an, dass deshalb die Einstellungen nicht gespeichert wurden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#18
(15.01.2011, 21:13)Kenny schrieb: Ich habe zunächst die Einstellungen der Cookiedomain und des Cookiepfads anhand dieser Seite ermittelt: https://www.mybb.de/doku/haeufig-gestell...elden.html

Danach via FTP die settings.php runtergeladen und angepasst aber noch nicht die angepasste Datei wieder hochgeladen!
Nun habe ich mich im ACP angemeldet (muss man mehrfach machen weil man dauernd wieder rausfliegt wenn man einzelne Reiter anklickt).

Im ACP Unter Konfigration-->Allgemeine Konfiguration habe ich dann Cookie-Domain und Cookie Pfad angepasst. Wichtig ist nun das die Einstellungen noch nicht gespeichert werden!

Danach folgende Schritte:
angepasste settings.php hochladen
Änderungen im ACP speichern

Fertig!

Versuch es doch noch einmal so. Michael hat es ja auch noch einmal geschrieben das die korrigierte settings.php ebenfalls hochgeladen werden muss. Nichts anderes habe ich bei dir gemacht als du mir freundlicherweise einen entsprechenden Zugang eingerichtet hast.
Nachdem ich die obigen Änderungen gemacht hatte lief das Forum einwandfrei. Keinerlei Probleme mehr mit ständigem ausgeloggt werden.

Zitieren
#19
Ich habe es noch einmal geändert, Ablauf war aber denke ich gleich. Was ich zusätzlich noch gemacht habe, bei url zum Forum stand http://www.bet-experts.com/swttest/

das habe ich auf http://www.forum.bet-experts.com geändert, vielleicht hat das gestört? Egal jetzt passt es. Danke soweit.

Eine nächste Frage. Ich möchte gern bei meinem neuen Design wieder die einzelnen Tabellen-Teile von einander getrennt haben, also cellspacing=1 - gibt es da irgendwo einen globalen Parameter(wenn ja wo) für das gesamte Design oder muss das in jedem Bereich separat gemacht werden?
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
Zitieren
#20
(16.01.2011, 11:47)sportwettentalk schrieb: Eine nächste Frage. Ich möchte gern bei meinem neuen Design wieder die einzelnen Tabellen-Teile von einander getrennt haben, also cellspacing=1 - gibt es da irgendwo einen globalen Parameter(wenn ja wo) für das gesamte Design oder muss das in jedem Bereich separat gemacht werden?
Das kannst du global in den Einstellungen des Themes einstellen (ich meine unter "Tabellenzwischenraum"?).

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neues Design aber Wie? Punzel 1 822 21.02.2011, 20:05
Letzter Beitrag: StefanT
  Hab neues Design nur Boutten sind weg. diedinos 3 834 09.10.2007, 18:06
Letzter Beitrag: diedinos