Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kann mir jemand wegen meinen Portal helfen?
#1
Question 
Hallo,

habe das MyBB Advanced Portal v (7) installiert und schaut auch ganz gut aus bis auf dem Fehler das die rechte Seite bis unten dargestellt wird.Sad

http://www.astra-f-scene-forum.de/portal.php

Kann mir jemand Helfen? Wink

Bin leider noch ein Neuling.Wink
Zum Forum

Gruß Mario Smile
Zitieren
#2
Bitte wende dich an den Autor, da das Plugin nur beim Autor erhältlich ist.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Question 
Hallo,

is leider alles in Türkisch.Sad

http://www.mybbdestek.com/

Könnt Ihr nicht mal drübersehen ob Ihr Profis bei mir das Portal weiterhelfen könnt.Wink
Zum Forum

Gruß Mario Smile
Zitieren
#4
Das die Seite dort auf türkisch ist hast du doch sicher schon vorher gesehen, oder nicht?

Ich kann dir ein anderes Portal empfehlen. Vorausgesetzt du kannst englisch. http://www.promybb.com/
Zitieren
#5
Question 
Das dieht ja Hammer aus kann aber leider kein Englisch.Rolleyes

Könntest du es mir bitte installieren?Wink

Wäre echt super von Dir.Smile
Zum Forum

Gruß Mario Smile
Zitieren
#6
Wenn dir das Portal zusagt registriere dich auf der Seite und lade dir direkt die deutsche Übersetzung mit runter. Die Installation ist sehr einfach. Das bekommst du auch selber hin.

PS: So eben mal installieren mach ich eh nicht. Toungue
Zitieren
#7
Hat bei mir geklappt Big Grin Nur kann mir einer sagen, wie ich oben bei der Navigation so einen "Portal" Button hinbekommen? Smile

Niklas
Zitieren
#8
https://www.mybb.de/doku/haeufig-gestell...enzen.html
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#9
Nächstes Problem :s Wenn ich den Seitenkopf -> header bearbeite und speichern will, verschwindet fast der ganze Code und nur ein bisschen von dem Code bleibt übrig. Dann ist mein ganzes Forum fehlerhaft :x

Niklas

Code:
    <div id="container">
        <a name="top" id="top"></a>
        <div id="header">
            <div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>
            <div class="menu">
                <ul>
                    <li><a href="{$mybb->settings['bburl']}/portal.php"><img src="Pfad_zum_Bild.gif" alt="" />Portal</a></li>

                                        <li><a href="{$mybb->settings['bburl']}/search.php"><img src="{$theme['imgdir']}/toplinks/search.gif" alt="" title="" />{$lang->toplinks_search}</a></li>
                    <li><a href="{$mybb->settings['bburl']}/memberlist.php"><img src="{$theme['imgdir']}/toplinks/memberlist.gif" alt="" title="" />{$lang->toplinks_memberlist}</a></li>
                    <li><a href="{$mybb->settings['bburl']}/calendar.php"><img src="{$theme['imgdir']}/toplinks/calendar.gif" alt="" title="" />{$lang->toplinks_calendar}</a></li>
                    <li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$theme['imgdir']}/toplinks/help.gif" alt="" title="" />{$lang->toplinks_help}</a></li>
                </ul>
            </div>
            <hr class="hidden" />
            <div id="panel">
                {$welcomeblock}
            </div>
        </div>
        <hr class="hidden" />
        <br class="clear" />
        <div id="content">
            {$pm_notice}
            {$bannedwarning}
            {$bbclosedwarning}
            {$unreadreports}
            {$pending_joinrequests}
            <navigation>
            <br />

zu

Code:
<div id="container">
        <a name="top" id="top"></a>
        <div id="header">
            <div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>
            <div class="menu">
                <ul>
                    <li><a href="{$mybb->settings['bburl']}/portal.php"><img src="Pfad_zum_Bild.gif" alt="" />Portal</a></li>
Zitieren
#10
(15.08.2010, 22:13)Niklas schrieb: Nächstes Problem :s Wenn ich den Seitenkopf -> header bearbeite und speichern will, verschwindet fast der ganze Code und nur ein bisschen von dem Code bleibt übrig. Dann ist mein ganzes Forum fehlerhaft :x

Niklas

Code:
    <div id="container">
        <a name="top" id="top"></a>
        <div id="header">
            <div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>
            <div class="menu">
                <ul>
                    <li><a href="{$mybb->settings['bburl']}/portal.php"><img src="Pfad_zum_Bild.gif" alt="" />Portal</a></li>

                                        <li><a href="{$mybb->settings['bburl']}/search.php"><img src="{$theme['imgdir']}/toplinks/search.gif" alt="" title="" />{$lang->toplinks_search}</a></li>
                    <li><a href="{$mybb->settings['bburl']}/memberlist.php"><img src="{$theme['imgdir']}/toplinks/memberlist.gif" alt="" title="" />{$lang->toplinks_memberlist}</a></li>
                    <li><a href="{$mybb->settings['bburl']}/calendar.php"><img src="{$theme['imgdir']}/toplinks/calendar.gif" alt="" title="" />{$lang->toplinks_calendar}</a></li>
                    <li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$theme['imgdir']}/toplinks/help.gif" alt="" title="" />{$lang->toplinks_help}</a></li>
                </ul>
            </div>
            <hr class="hidden" />
            <div id="panel">
                {$welcomeblock}
            </div>
        </div>
        <hr class="hidden" />
        <br class="clear" />
        <div id="content">
            {$pm_notice}
            {$bannedwarning}
            {$bbclosedwarning}
            {$unreadreports}
            {$pending_joinrequests}
            <navigation>
            <br />

zu

Code:
<div id="container">
        <a name="top" id="top"></a>
        <div id="header">
            <div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>
            <div class="menu">
                <ul>
                    <li><a href="{$mybb->settings['bburl']}/portal.php"><img src="Pfad_zum_Bild.gif" alt="" />Portal</a></li>

Hast du schonmal versucht es auf einen andern Theme zu machen? Kann sein das dein Theme nen Fehler hat, oder versuchs mehrmals

Bei mir ist auch manchmal beim Speichern alles gelöscht worden, habs dann komplett neu eingefügt ( ich speicher mir vorher die vorherige Datei in eine .txt Datei ) und habs neu gespeichert

dann klappte alles wunderbar, manchmal auch erst nach dem 2ten mal Wink
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wie baue ich meinen Ajax Chat als Shoutbox ein? TDoS 49 11.142 02.06.2012, 11:42
Letzter Beitrag: eneR
Question Wie baue ich meinen Ajax Chat richtig ein Soul 9 2.049 06.05.2012, 18:38
Letzter Beitrag: SicX
  Usermap - kann meinen wohnort nicht eintragen toby01 8 1.629 30.05.2009, 10:18
Letzter Beitrag: Cindepall
  PN im ACP senden geht nicht ganz. Könnt ihr helfen? CoolRunner 0 495 15.12.2007, 19:25
Letzter Beitrag: CoolRunner
Sad 5 Mod's auf 1.2.2 bringen! - Kann wer dabei helfen? SweetySchnuffel 15 2.662 18.04.2007, 20:19
Letzter Beitrag: SweetySchnuffel