Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Passwort anfordern - fehlerhaft
#1
Hallo!

Die Passwort-Anforderung funktioniert zwar prinzipiell, aber das neue Passwort welches zugeschickt wird, wird nicht angenommen. Auch das alte (vor der Anforderung richtige) wird dann nicht mehr akzeptiert.

Kann mir da jemand helfen? Verwende 1.4.11

Mein Admin-Account ist nun auch quasi mit einem falschen Passwort versehen.
Wie kann ich mich jetzt wieder einloggen? Nehme an ich muss was in der Datenbank ändern?

Vielen Dank!
#2
Hallo,

du musst dir einen neuen md5-Hash und einen neuen Salt machen lassen. Ich kann nicht nachvollziehen, wieso das auftretet, und mir ist kein Bug bekannt.
Überprüfe bitte, ob du dich sowohl über das normale Einloggen auch als im Portal einloggen kannst. Passe außerdem auf, dass das Passwort, welches du kopierst, keine Leerzeichen hinten oder vorne enthält. Am besten du fügst es kurz in einen Editor ein, und schaust.

Beste Grüße
magent
#3
Hallo und danke für deine Antwort.

Interessant, über die Portalseite kann ich mich ganz normal einloggen.
Kennst du dir Ursache warum das so ist?

Danke dir!
#4
Hallo,

das ist ein Fehler, der mir bereits in 2 Foren aufgefallen ist. Beide 1.4.11.
Ich habe mich viel damit beschäftigt, doch leider keine Lösung gefunden.
Welche Plugins hast du denn installiert?

Beste Grüße
magent
#5
Das ist aber ärgerlich. Hab gar keine Plugins installiert.
#6
Ich würde mal auf 1.4.12 aktualisieren. Ist inzwischen schon draussen.
#7
1.4.12 fliegt dir auf einigen Hosts erst recht um die Ohren gerade was Passwörter und Captcha angeht. Der Fix dazu ist auch noch nicht im Downloadarchiv enthalten obwohl es hier schon eine gegenteilige Ankündigung gibt.
#8
(15.04.2010, 17:01)Falkenauge schrieb: Ich würde mal auf 1.4.12 aktualisieren. Ist inzwischen schon draußen.

Absolut unwesentlich zu dem Thema, denn wenn du dir die Bugfixes anschauen würdest, würdest du wissen, dass da dazu nichts geändert wurde. Außerdem bin ich nicht blind, und sehe, dass MyBB 1.4.12 draußen ist.

Ein Update ist immer empfehlenswert, tut aber hier absolut nichts zur Sache.

Nachtrag: @frostschutz, da wird aber nicht zufällig dieses Problem gelöst?
#9
Jetzt habe ich ein Problem. Update hätte ich eingespielt, beim Aufruf des install Scriptes brauche ich den Admin-Account, in den ich mich aber nicht einloggen kann. Blöde Geschichte.

Kann mir jemand ein Testpasswort generieren welches ich manuell in die Datenbank einspielen kann, damit ich mich wieder regulär einloggen kann?

Danke
#10
(15.04.2010, 17:12)frostschutz schrieb: 1.4.12 fliegt dir auf einigen Hosts erst recht um die Ohren gerade was Passwörter und Captcha angeht. Der Fix dazu ist auch noch nicht im Downloadarchiv enthalten obwohl es hier schon eine gegenteilige Ankündigung gibt.
Welchen Fix meinst du jetzt? Das Problem mit den Captchas ist ja sehr merkwürdig...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.