Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[ACP] Deprecated Meldungen beim Template-Diff-Report
#11
Obs die Warnungen gibt oder nicht hängt auch davon ab, wie empfindlich man PHP einstellt... Wink An den fraglichen Dateien wurde jedenfalls seit über einem Jahr nichts mehr geändert, und PHP 5.3 noch kein Jahr, ergo können dort auch keine Deprecated-Warnings gefixt worden sein.
#12
Aber Deprecated-Meldungen werden seit MyBB 1.4.10 verarbeitet...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#13
Okay, davon sehe ich gerade nichts, aber kann natürlich sein.
#14
Habe nun nochmal alle Dateien aus dem aktuellen Paket hochgeladen, mit Ausnahme von der folgenden Liste (sowie den Lang- und den Images-Ordner), da ich dort Dateiänderungen vorgenommen habe, und gerade keine Zeit habe, diese erneut vorzunehmen. (Diese Dateiänderungen wurden aber bei jedem Update erneuert, wenn eine der Dateien vom Update betroffen war. Besonders die init.php habe ich gestern aktualisiert, dort wird ja glaube das error_reporting festgelegt.)
Code:
    » global.php
    » private.php
    inc/
        » class_parser.php
        » init.php
    jscripts/
        » editor.js
        » general.js
        » thread.js

Ergebnis: Die Fehler treten immernoch auf.
Was ist der Unterschied zwischen der Politik und der Informatik?
In der Informatik ignoriert man führende Nullen...
#15
http://dev.mybboard.net/issues/180
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#16
Entweder ich habe gerade ein Brett vor dem Kopf oder verstehe nicht, was mir das jetzt sagen soll...
Was ist der Unterschied zwischen der Politik und der Informatik?
In der Informatik ignoriert man führende Nullen...
#17
Das sind alle Änderungen, damit PHP 5.3 unterstützt wird. Irgendwas muss bei dir fehlen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#18
(15.04.2010, 14:04)StefanT schrieb: Das sind alle Änderungen, damit PHP 4 unterstützt wird. Irgendwas muss bei dir fehlen.
So meintest du es, oder?
Und die Updates wurden jetzt ja aktualisiert.
#19
Hast du dich mal annähernd mit dem Thema hier beschäftigt? Hier geht es um PHP 5.3!
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#20
Entschuldige. Ich habe zu viele Threads und Thematiken zu MyBB im Browser offen. Blush


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Exclamation Bearbeiten der Template löscht beim Speichern das Template poshorn 10 2.079 08.01.2009, 21:09
Letzter Beitrag: schnawel007