Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Falscher Authorisierungscode
#1
Hey,
Schon seit längerem erhalten meine User folgende Fehlermeldung, wenn sie Freunde in ihre Freundesliste aufnehmen wollen oder den Inlineeditor nutzen wollen:
Code:
Falscher Autorisierungscode! Greifst du auf diese Funktion auf die übliche Weise zu? Bitte gehe zurück und versuche es erneut.

Die Forensuche brachte mich auf keine zutreffenden Ergebnisse, und wenn, dann funktionierten die Tips nicht.

Ich benutze die aktuelle 1.4.11 Version, ein eigenst gecodetes Design und einige Plugins.

Grüße
#2
Das Problem wird von nicht aktuellen Templates verursacht. Werden im ACP -> Templates & Style -> Templates -> Aktualisierte finden Templates aufgelistet?

Dazu solltest du auch schon andere Themen hier im Forum finden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Jap. Geschätzte 100 Templates werden dort aufgelistet
#4
Diese musst du wohl oder übel anpassen oder zurücksetzen...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
allerdings benutze ich diese templates garnicht:
Mac Ränge Templates

Das waren noch ganz alte von meinem vorvorherigem Design
#6
Template-Sets die nicht mehr verwendet werden, kannst du auch vorher löschen. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Hab ich jetzt gemacht... Allerdings gleicher authorisierungscode fehler. Er findet allerdigns keine aktualisierte templates mehr. Bedeutet also, dass es daran nicht liegen kann
#8
Dann schau bitte mal, ob alle Javascript-Dateien aktuell sind. Sonst liegt es doch an den Templates.
Bitte poste auch einmal einen Link zum Forum.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
http://www.pivotforum.de

Ich habe alle Jscripts aktualisiert. Allerdings keine Änderung Sad
#10
Lösche auch mal den Cache im Browser. Auf den ersten Blick sieht alles ganz ok aus.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Sad Authorisierungscode Fehlermeldung n00by2k 19 2.366 11.10.2009, 18:39
Letzter Beitrag: n00by2k