Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
E-Mail des Forums
#1
Hey wenn ich einstelle dass ein User vor der Registrierung eine E-mAil bestätigen muss, kommt diese ja nicht an. Ebenfalls wenn man ein neues Passwort anfordert. WIe kann ich die e-mail einfügen von de das gesendet werden soll und welche ist so eine. Kann ich ja nicht mit einer beliebeigen web.de machen, oder?
#2
Mäßige bitte deine Ausdrucksweise und schreibe bitte etwas verständlicher.

Versendest du per PHP-Mail?
Das kannst du unter Konfiguration > Mail-Einstellungen überprüfen.
#3
ja ich habe PHP ausgewählt.
Aber so richig versteh ich das Ganze trotzdem nicht,
#4
Was für eine E-Mail-Adresse hast du denn im ACP angegeben? Steht etwas in den System-E-Mail-Logs?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
hab noch garnichts angebeben, weil ich nicht weiß welche ich da eingeben muss,
#6
Die versendung via php geht auch ohne spezielle Eintragungen. Vielleicht erlaubt dein Hoster keinen Email Versand mit php.
Gruß NetHunter
#7
Deine E-Mail-Adresse musst du schon eintragen. Sonst ist es kein Wunder, dass nichts versendet wird.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#8
(04.01.2010, 18:58)StefanT schrieb: Deine E-Mail-Adresse musst du schon eintragen. Sonst ist es kein Wunder, dass nichts versendet wird.

Stefan, meinst du die E-Mail Adresse in der Allgemeinen Konfiguration?
#9
Ja, welche sonst? Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#10
Nur zur Info. Ich meinte die Spalte Zusätzliche Parameter für die PHP-Funktion mail() unter Mail-Einstellungen.
Gruß NetHunter


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Umzug des Forums auf anderen Webspace... welche risiken? c0CoKabAnA 3 1.101 27.02.2009, 14:37
Letzter Beitrag: krafdi
  Fehler beim Öffnen des Forums Nymphadoora 2 1.076 08.12.2008, 12:05
Letzter Beitrag: Nymphadoora