Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Foren-URL wird nicht komplett übernommen
#1
Hallo,
ich habe heute mein Forum rosafans.funpic.de/forum auf die neue Domain forum.donrosa.org umgezogen. Die Foren-URL habe ich anschließend im Admin-CP und in der settings.php geändert, allerdings wurde diese URL nicht bei allen Links im Forum übernommen.
Beispielsweise gelangt man, wenn man auf "Suche" klickt, immer noch auf die Suchseite des alten Forums mit der URL rosafans.funpic.de/forum vorneweg.

Woran liegt das und wie könnte man das ändern?

Danke im Voraus.
Potti
#2
Also bei mir geht alles. Hast du mal den Browsercache geleert?
#3
Hab ich gerade eben gemacht, es klappt immer noch nicht.

Ich hab mal geguckt, als Gast scheint tatsächlich alles normal zu sein. Aber wenn man als Mitglied angemeldet ist verweisen Suche, Benutzerliste, Kalender und Abmelden immer noch auf die jeweiligen Seiten bei rosafans.funpic.de/forum...
#4
Guck dir mal die Seitenkopf Templates an ob alle Links richtig gesetzt sind und guck ob du Gästen ein anderes Theme zugeordnet hast als Mitgliedern
#5
(08.03.2009, 18:04)Potti schrieb: Ich hab mal geguckt, als Gast scheint tatsächlich alles normal zu sein. Aber wenn man als Mitglied angemeldet ist verweisen Suche, Benutzerliste, Kalender und Abmelden immer noch auf die jeweiligen Seiten bei rosafans.funpic.de/forum...

Hast Du Änderungen im Template welcomeblock_member vorgenommen? Kontrolliere dort vorallem die Toplinks.
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#6
Ach, da waren die Links im header_welcomeblock_member noch alt, da hab ich gar nicht dran gedacht. Ist jetzt behoben, danke!
#7
Normalerweise wird doch mit einer Variable gearbeitet!?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Umlaute in der URL -> URL Transformation CoolRunner 17 3.047 15.04.2010, 17:33
Letzter Beitrag: StefanT
  Einstellungen werden nicht übernommen Ryan 8 874 18.02.2010, 19:47
Letzter Beitrag: Ryan
  Änderungen werden im ACP nicht übernommen Solander 4 793 17.09.2009, 13:20
Letzter Beitrag: StefanT
  Themeneinstellungen werden nicht übernommen ?! Chaos-Community 2 675 07.06.2009, 15:42
Letzter Beitrag: Chaos-Community
  CSS Angaben werden nicht übernommen (Dashed, Underline) code-stuffed 2 782 29.03.2009, 12:18
Letzter Beitrag: Jan