Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[split] [NG] -Zum Inhalt - Funktioniert nicht richtig
#1
Kann ich dort einen Link zu einem Impressum einbauen ?

Ist ein Impressum nun eigendlich vorgeschrieben oder ratsam?
Ich würd schon gerne auf eines hinweisen und verlinken.

In welcher Datei ist das realisierbar ? (stylesheet.css)???
Ich benutze das Style Axiom.
Danke, stella.
MyBB Version: 1.6.12
DB Version: MySQLi 5.5.31
PHP Version: 5.3.27
#2
Wenn du den Link oben in die Navigation einbauen willst, musst du diesen ins Template header einfügen. Soll der Link unten im Menü erscheinen, ist es das Template footer.

Die Templates findest du hier: Admin-CP -> Templates -> Ändern/Entfernen -> *Dein Templateset* -> Ausklappen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Einfach spitze die Hilfe hier.
Hab grad schon andere Beiträge zu dem Thema gefunden.
Prima, probier ich mal aus.
MyBB Version: 1.6.12
DB Version: MySQLi 5.5.31
PHP Version: 5.3.27


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Themes editieren funktioniert nicht mehr richtig CoolRunner 4 1.503 03.02.2008, 22:31
Letzter Beitrag: CoolRunner
Question Forwarding zum "last posting" funktioniert nicht |-Husky-| 3 621 08.01.2008, 19:40
Letzter Beitrag: Garlant
  Upload funktioniert nicht richtig Fischer 10 1.582 07.06.2007, 20:49
Letzter Beitrag: Michael
Sad Memberlist funktioniert nicht richtig!!! ElkeK. 6 973 20.10.2006, 18:59
Letzter Beitrag: krafdi
  Login funktioniert nicht richtig. creaktiv 4 948 29.05.2006, 20:29
Letzter Beitrag: Dummuser