Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
header Template hat ein Eigenleben
#1
nabend, mir ist leider guter Titel eingefallen ich weiß.

ich habe mir das Plugin Contact Form von Labrocca zugelegt.
Nun installiert und es geht auch über /contact.php aber im oberen Menü wird kein Link hinzugefügt.

Dacht ich mir, ich mach das selber... doch danach war mein header Templateset komplett fürn ars***.
Durch zurücksetzen hat ich es wieder normal.

Da ich aber eh den ein oder anderen Link einfügen wollte, hab ich mich jetzt nochmal rangesetzt.
Das gleiche spielchen, nach der Anleitung eurer netten FAQ hab ich einen Link adden wollen, doch wieder komplett header zerschossen... jedes mal nach dem abspeichern wird alles nach dem neuen Link gelöscht.

Doch nun ist es mir nicht möglich das Template zurückzusetzen... habe das default template bearbeitet, habe hier gelesen das Master sei unsichtbar im Hintergrund.

Meine Bitte, kann jemand den Inhalt der originalen header hier reinstellen und mir evtl. helfen mein Problem zu lösen?
DAnke
#2
Nun, ja, benutzt du ein eigenes Theme, oder das Standard-Theme?
#3
na mich wundert jetzt, dass ich es halt gestern nochmal versuchte, wieder ein totales chaos rauskam und das header template jetzt nur noch 3 links beinhaltet, und danach ist es leer...

aber das forum sieht soweit normal aus... und nicht wie davor, totales designchaos.
doch ich kanns nicht mehr wie zuvor zurücksetzen, was ich aber gerne tun würde.

na ich denke mal stark, dass ich das standard bearbeitet habe, deshalb bitte ich auch um das original header template... kann das jemand hier einfügen?
#4
Du kannst das Template doch noch zurück setzen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
ja aber wie denn bitte... beim 1. mal konnte ich es noch, habs dann auch getan.

doch nach dem 2. anlauf kann ich es nicht mehr zurücksetzen, deswegen frage ich doch zum 3. mal nach dem inhalt des originalen header.
farblich ist das header template jetzt auch so royalblau und nicht leicht dunkelblau wie die anderen....
#6
klicke dort einfach auf "zurücksetzen"
#7
(12.01.2009, 02:45)Hiero schrieb: Doch nun ist es mir nicht möglich das Template zurückzusetzen...

Hiero ' schrieb: doch ich kanns nicht mehr wie zuvor zurücksetzen, was ich aber gerne tun würde.

Hiero ' schrieb: doch nach dem 2. anlauf kann ich es nicht mehr zurücksetzen...
#8
aber was ist an der stelle des zurücksetzen-Buttons? Nichts? Oder klappt die funktion einfach nicht. Am besten du machst ein Screenshot!
#9
erstmal danke für deine hilfe!

also gehe ich direkt über "seitenkopf" zum header dann kann ich es nur editieren und löschen.
suche ich nach aktualisierten templates wird dieses nicht aufgelistet.
mich wundert, dass mein forum normal läuft, denn wiegesagt beim 1. mal sah es danach ziemlich chaotisch aus... da alle einträge nach dem neuen menu link fehlten.

jetzt fehlen sie im template header, aber dsa forum sieht normal aus... drum meine annahme, mybb "denkt" dieses template ist nicht verändert... aber irgendwie ja schon.

kann mir denn niemand den originalen inhalt geben, dann hab ich es für alle fälle schon mal.

weiterhin weiß ich dann aber nicht, wieso ich keine links im oberen menu einfügen kann.
#10
Also ersetze dann einfach das ganze durch: - Aber nur wenn du Version 1.4.4 hast!
Code:
div id="container">
        <a name="top" id="top"></a>
        <div id="header">
            <div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>
            <div class="menu">
                <ul>
                    <li><a href="{$mybb->settings['bburl']}/search.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/search.gif" alt="" title="" />{$lang->toplinks_search}</a></li>
                    <li><a href="{$mybb->settings['bburl']}/memberlist.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/memberlist.gif" alt="" title="" />{$lang->toplinks_memberlist}</a></li>
                    <li><a href="{$mybb->settings['bburl']}/calendar.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/calendar.gif" alt="" title="" />{$lang->toplinks_calendar}</a></li>
                    <li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/help.gif" alt="" title="" />{$lang->toplinks_help}</a></li>

                </ul>
            </div>
            <hr class="hidden" />
            <div id="panel">
                {$welcomeblock}
            </div>
        </div>
        <hr class="hidden" />
        <br class="clear" />
        <div id="content">
            {$pm_notice}
            {$bannedwarning}
            {$bbclosedwarning}
            {$unreadreports}
            <navigation>
            <br />
Das ist der Standard


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hat MyBB ein Problem mit grossen Threads? SonicRC 5 786 25.02.2009, 10:10
Letzter Beitrag: StefanT