Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Themenanzeige für Gäste spinnt
#1
Hallo,

ich habe durch Zufall festgestellt, dass für Gäste nur 2 Themen pro Seite angezeigt werden. Ferner werden ältere Themen gar nicht angezeigt. Sad

Für angemeldete User ist die Anzeige ok, d.h. sie entspricht den Einstellungen im Admin-CP (Foenanzeige-Optionen => 12 Beiträge pro Seite).

Was ist hier schief gelaufen ?
#2
Kannst du einen Beispiellink posten?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Stelle bitte sicher, dass die Datei inc/settings.php beschreibbar ist und gehe dann ins Admin-CP -> Konfiguration -> Themenanzeige-Optionen. Überprüfe die Angabe bei "Beiträge pro Seite" und speichere die Einstellungen neu ab.

Gehe zudem im Admin-CP unter Foren & Beiträge -> *Forum* -> Foreneinstellungen bearbeiten und überprüfe hier die Einstellung bei "Standardzeitraum".

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#4
Das hat leider nichts gebracht. Bin ziemlich deprimiert, denn so fliegen alle Seiten aus Google raus...
#5
Das komische ist, dass in den Foren nie alle Themen für Gäste angezeigt werden. Hast du eine Erweiterung installiert, die das verursachen könnte? Gehe auch bitte mal ins Admin-CP und lass alle Statistiken und neu zählen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
Leider bestehen die Probleme fort. Das ist wirklich ein Hammer.

Eigentlich habe ich keine besonderen Plugins. Größere sind Game Section (1.2 RC 1) und phpfreechat / phpfreechat Embedder.

Für den phpfreechat habe ich die Datei aus dem phpfreechat Embedder leicht angepasst und in das Root-Verzeichnis gelegt (damit Links wie Registrierung etc. passen).; diese Datei habe ich für evtl. Kontrolle hochgeladen unter meiner url unter /chat.rar.

Probleme bereitete mir ferner die Usermap. Da der Umstieg auf die 1.4-er Version nicht funktioniert hat, habe ich sie deaktiviert und anschl. versucht sie zu deinstallieren; bei letzterem hatte ich allerdings Fehlermeldungen. Der Deinstallations-Link in der Konfiguration ist allerdings trotzdem jetzt verschwunden (jetzt steht dort "Installieren & aktivieren"). Der Versuch der Neuinstallation ist allerdings auch gescheitert. Fehlermeldung:
MyBB SQL Error - MyBB has experienced an internal SQL error and cannot continue. SQL Error: 1060 - Duplicate column name 'canviewusermap'
Query: ALTER TABLE `mybb_usergroups` ADD `canviewusermap` INT(1) NOT NULL DEFAULT '1', ADD `canaddusermappin` INT(1) NOT NULL DEFAULT '1';
#7
Die Fehlermeldung bei der Aktivierung erscheint, weil es die Spalte canviewusermap in der Datenbanktabelle usergroups schon gibt. Wenn du diese manuell löschst, sollte es wieder gehen.

Wegen dem Problem mit den Themen schicke ich dir noch eine PN.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#8
Ich weiß nicht, ob das mit den obigen Problemen zusammenhängt, aber mir ist aufgefallen, dass bei einem neu geschrieben Thema die Zahl der Ansichten auf 0 stehen bleibt.
#9
Gehe im Admin-CP bitte mal in die Server- und Optimierungsoptionen und ändere die Einstellung bezüglich der PHP-Shutdown Funktionalität. Bringt das eine Änderung?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#10
Ich habs auf ja gestellt, hat aber leider nichts gebracht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Design spinnt Harper 6 1.095 03.06.2010, 14:07
Letzter Beitrag: Harper
  Versionsanzeige spinnt Paccy 3 629 23.07.2009, 13:45
Letzter Beitrag: StefanT
  Hilfe mein Forum Spinnt ! Ich habe keine ahnung 2 1.215 26.05.2009, 15:08
Letzter Beitrag: Anonym1
  Login spinnt, lässt sich irgendwie nicht beheben Felk 4 1.518 21.04.2009, 15:40
Letzter Beitrag: Felk
Exclamation PN System spinnt Aki 5 1.030 05.11.2008, 17:19
Letzter Beitrag: StefanT