Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Update 1.4.4. -> Wo ist das Captcha?
#1
Tach zusammen,
habe vorhin mein Forum auf die Version 1.4.4 geupdated und bin seitdem dort ausgesperrt.
Habe mich dann mit meinem Zweitadmin-Account im Admin-CP angemeldet, dort die Templates aktualisiert, die neuen Sprachpakete hochgeladen und folgende Fehlermeldung nach dem neuversuchten Login bekommen:
   

Muss ich das Captcha vorher im Admin-CP aktivieren, oder ist das irgendwie allgemein verschollen?

Gruß,
Severin
#2
Da scheint es noch ein Problem zu geben. Gehe bitte per phpMyAdmin o.Ä. in der Datenbank in die Tabelle users, suche deinen Datensatz und gib bei loginattempts 0 an. Versuche es dann nochmal mit dem Login.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Manchmal genügt es die Cookies zu löschen, bei Internet Explorer, Extras, Internetoptionen, Register Allgemein, Schaltfläche cookies.

Gruss cybercrash
#4
Danke Micha, hat geklappt Smile

@cybercrash: hatte ich im FF schon gemacht, außerdem sollten die Cookies beim Logout sowieso gelöscht werden, meine ich Wink
#5
Ich habe fast das gleiche Problem, bei mir werden nur keine Captchas mehr bei der Registration angezeigt.

   

Das ganze ist passiert, als ich mein Forum von 1.4.1 auf 1.4.2 geupdated habe und nun habe ich es auf 1.4.4 geupgrated und das Problem besteht immer noch.


Hat jemand vielleicht eine Lösung?
#6
Kannst du das Captcha in deinem Forum bitte aktivieren?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Ok die sind wieder aktiviert.
#8
Kannst du bitte die neuen Dateien nochmal hochladen, um einen Übertragungsfehler auszuschließen? Falls du Zugriff auf die Error-Logs des Servers hast, könnten sich darin weitere Informationen befinden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Die Daten habe ich schon 2x hochgeladen, aber das brachte leider auch nix. Habe leider keinen Zugriff auf die Error-Logs.
#10
Wie groß ist die Datei capcha.php auf dem Webspace? Interessant ist, dass an dieser Datei keine Änderungen durchgeführt wurden.

Das Problem liegt daran, dass aus irgendeinem Grund gar keine Ausgabe erfolgt:
Zitat:500 Server closed connection without sending any data back

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.