Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
"Bearbeitet von" Hinweis wird nach dem Editieren nicht eingetragen/angezeigt
#1
Hoffentlich wieder nur ein bekannter Bug.

Obschon unter Beitragserstellung aktiviert wird dieser Hinweis nicht angezeigt, wenn ich Beiträge bearbeite. Die Zeit für User ihre eigenen Beiträge bearbeiten zu können ist auf 60 Minuten begrenzt. Ich benutze das default-template.

Danke für Hilfe
#2
Wie du an deinem eigenen Beitrag sehen kannst, funktioniert es hier. Hast du auf MyBB 1.4.x aktualisiert oder handelt es sich um eine neue Installation?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Es ist eine Neu-Installation, Version 1.4.1.

Ja, hier funktioniert es. Woran kann das denn liegen. Hab nur das "Willkommen"-Template angefasst, um die Freundeliste und den Link zu Privaten-Nachrichten zu entfernen (letzteres hat mich auch schon irritiert, denn PNs sind deaktiviert, der Link blieb aber bestehen.
#4
Kannst du mal bitte in der Datenbank in der Tabelle posts nachsehen, ob im Feld edittime im Datensatz des Beitrages etwas anderes steht als 0?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Ja, da steht: 1220138404, also keine 0

Ist "postbit_editedby" das zuständige Template?

<span class="smalltext">({$post['editnote']} {$post['editedprofilelink']}.)</span>
#6
Gut, d.h. der Eintrag ist vorhanden. Wie sind die Einstellungen im Admin-CP ? Ist die Variable {$post['editedmsg']} in den Templates postbit und postbit_classic vorhanden?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Ja, ist in beiden Templates enthalten
#8
Stelle sicher, dass die Datei inc/settings.php beschreibbar ist und speichere die Einstellungen im Admin-CP neu ab. Falls es dann nicht klappt: Wie lauten deine Einstellungen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Laut Forenanzeige ist die inc/settings.php beschreibbar

Welche Einstellungen möchtest Du wissen und welche soll ich speichern? Du meinst die unter Beitragsbearbeitung?
So, ich habe gerade die Einstellungen in "Beitragserstellung" nochmal abgespeichert und danach einen Beitrag editiert: geht immer noch nicht.

Zeige "Bearbeitet von"-Nachrichten
Soll angezeigt werden, von wem ein Beitrag bearbeitet wurde? = Ja

Zeige "Bearbeitet von"-Nachrichten für Foren-Team
Soll dem Foren-Team angezeigt werden, von wem ein Beitrag bearbeitet wurde? = Ja
Ich habe gerade auch mal beide Optionen auf "nein" gesetzt und gespeichert und dann wieder auf "ja" und gespeichert. Sind diese Optionen in der Datenbank eingetragen und dort evt. nicht auf true geändert?

Falls ja, in welcher Tabelle?


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Zeige "Bearbeitet von" nur für Foren-Team snoopy19 3 1.918 05.07.2010, 14:31
Letzter Beitrag: Michael Malin
  AdminCP: Benutzer können nicht bearbeitet werden Stormsyn 21 2.199 23.10.2009, 14:24
Letzter Beitrag: Michael
  Metatags - eingetragen - werden aber nicht angezeigt sportwettentalk 9 1.342 29.06.2009, 20:38
Letzter Beitrag: Player83
  Theme kann nicht bearbeitet werden Desaster 9 1.572 17.04.2009, 13:38
Letzter Beitrag: Michael
  Templates können nicht bearbeitet werden Naddel811 1 595 23.09.2008, 07:44
Letzter Beitrag: Samu