Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Weißer/leere Seite
#1
Guten Tag,

also ich habe SuFu benutzt aber nicht direkt eine Antwort auf meine Frage gefunden!

Also ich habe

1. Mybb Forum 1.4 herunter geladen
2. entpackt
3. die enthaltenen ordner und dateien aus dem ordner "uploads" per ftp loader auf meinen webspace geladen
4. habe ich das forum installiert

Webspace by Funpic.de
Forum by mybboard.de

So das erste...

wenn ich das forum noch NICHT installiert habe und über FP "Meine Homepage" aufrufe kommt folgendes

Warning: require_once() [function.require-once]: SecureSSI Sicherheitsverletzung: Das Script (/usr/export/www/vhosts/funnetwork/hosting/dennis126/index.php) hat versucht, ausserhalb von deinem Webspaceverzeichniss, auf die Datei (/usr/export/www/vhosts/funnetwork/hosting/inc/class_core.php) zuzugreifen. Aus Sicherheitsgruenden ist dies nicht erlaubt! in /usr/export/www/vhosts/funnetwork/hosting/dennis126/index.php on line 22

Warning: require_once(/usr/export/www/vhosts/funnetwork/hosting/inc/class_core.php) [function.require-once]: failed to open stream: Operation not permitted in /usr/export/www/vhosts/funnetwork/hosting/dennis126/index.php on line 22

Fatal error: require_once() [function.require]: Failed opening required '/usr/export/www/vhosts/funnetwork/hosting/inc/class_core.php' (include_path='.:') in /usr/export/www/vhosts/funnetwork/hosting/dennis126/index.php on line 22


So wenn ich es dann instaliert habe steht der text oben dort immer noch und wenn ich ins Admin CP möchte kommt

Fatal error: Cannot redeclare memory_get_peak_usage() in /usr/export/www/vhosts/funnetwork/hosting/dennis126/inc/functions_compat.php on line 120

So wie ich in Admin CP komme weiß ich nun ( Code ersetzten ) wenn ich dann aber dort bin komme ich immer noch nicht ins Forum das ist nur weiß.


Weiß jemand eine Lösung bzw. würde er/sie wenn ich ihm/ihr gewisse Daten gebe es für mich funktionstüchtig machen?!

Habe im Internet schon geschlagene 10 Stunden verbracht um eine Lösung zu finden habe das Forum schon bestimmt 5 mal neu auf dem Webspace gespielt und wieder gelöscht.

Bin am Ende hoffe ihr wisst was zu machen ist.

mfg Dennis
#2
Siehe: https://www.mybb.de/doku/haeufig-gestell...seite.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
(23.08.2008, 13:03)Michael schrieb: Siehe: https://www.mybb.de/doku/haeufig-gestell...seite.html

war automatisch ausgestellt. dran liegt es nicht.
#4
Kannst du einen Link zum Forum posten?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
klar --> http://dennis126.de.funpic.de/
möchte ja nicht drengeln aber es wäre dringend. was schon jemand was zu machen ist??!
#6
jetzt hab ich bissel im internet weiter geforscht um das Problem villeicht alleine zu beheben aber jetzt kommt da sogar noch ne andere Meldung.

Link ist ja oben denn könn tihr euch das anschauen. Hoffe ich bekomme bald eine Antwort.

mfg
#7
Ersetze in der index.php
PHP-Code:
require_once  "./global.php"
mal bitte durch
PHP-Code:
require_once  "global.php"
Bringt das eine Änderung?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#8
habs gemacht keine Änderung!!
#9
Erstelle bitte mal eine PHP-Datei mit dem Namen test.php und folgendem Inhalt:
<?php
echo dirname(dirname(__FILE__))."/";
?>
Lade die Datei in den Ordner "inc" des Forums und rufe sie im Browser auf. Wie lautet die Ausgabe?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#10
http://dennis126.de.funpic.de/inc/test/index.php

hoffe es ist richtig.

ansonsten http://dennis126.de.funpic.de/inc/test.php


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Problem: Weißer Bildschirm trommelfelltumor 41 4.607 06.02.2010, 16:17
Letzter Beitrag: trommelfelltumor
  Begrenzter weißer Hintergrund in einem Beitrag aTCWiki 2 908 17.01.2009, 13:42
Letzter Beitrag: aTCWiki
  Leere Seite nach Anmeldung Unbedarfter 4 651 14.12.2008, 14:25
Letzter Beitrag: Unbedarfter