Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Probleme nach Upgrade auf 1.4.1
#11
Ich glaube ich spiele besser alles wieder zurück... mein Style ist total zerstört!
Ich hoffe die werden den Fehler noch beim upgraden beheben.
#12
Am Theme mach das Upgrade aber gar nichts.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#13
Mir ist gerade aufgefallen, dass ein Teil der Einstellungen nicht mehr gesetzt ist.
Der Fehler mit den Konfigurationseinstellungen lag einer falsche Version des Scripts upgrade.php. Wie bekomme ich denn jetzt wieder die alten Einstellungen wieder her?
Die definierten Warntypen sind z.B. komplett weg, die Warnlevel sind dafür noch da ...
Totenköpfe grinsen - mit Recht!

Linux 3.0.0-gentoo #1 SMP x86_64 AMD Phenom™ II X6 1055T GNU/Linux
#14
das ist komisch... der Style ist irgendwie total im Eimer. Die Übersicht geht auch nicht mehr.
#15
@Jorgo: Kannst du mal bitte nachsehen, ob es noch Einträge in den Datenbanktabellen warningtypes und warninglevels gibt? Ich hatte auch mit dem fehlerhaften Upgradeskript zu kämpfen, aber die Warntypen sind alle noch da.

@problemkind: Hast du einen Link dazu?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#16
(17.08.2008, 14:29)Michael schrieb: @problemkind: Hast du einen Link dazu?

Leider nein, habe es nur bei mir im abgeschoteten Bereich über Xampp.
Vielleicht wird der Fehler ja mit dem nächsten update behoben.
#17
hi Michael,

die entsprechdnen DB-Einträge sind weg. Ich habe die jetzt neu gesetzt. Ich hatte für meine Mods eine Aufstellung hierzu gemacht, und konnte die so neu eintragen.

Liegt das Problem mit dem Postlayout ggf. auch daran? wo kann ich da noch nachschauen?
Totenköpfe grinsen - mit Recht!

Linux 3.0.0-gentoo #1 SMP x86_64 AMD Phenom™ II X6 1055T GNU/Linux
#18
OK ich habe den Fehler behoben ;=)
Es lag an den beiden Plugins... Übersicht und SpiceFuse Shoutbox.
Meine Empfehlung... vorher deaktivieren/dinstallieren und dann später wieder aktivieren/installieren!
#19
@Jorgo: Ich habe es gerade getestet und kann den Fehler nicht nachvollziehen. Beachte, dass die Einstellung im Admin-CP nur für Gäste und neu registrierte Benutzer gilt. Für angemeldete Benutzer gilt die Einstellung in den Optionen im Benutzer-CP.

Wenn du diese Einstellung für alle Benutzer in einem Rutsch ändern willst, führe folgenden Query aus:
Code:
UPDATE mybb_users SET classicpostbit = '1';

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#20
Ahhh, Super!! Das hat geklappt. Dass das nur für neue Registrierungen gilt, war mir so nicht bewusst.

Ein herzliches Dankeschön Smile
Totenköpfe grinsen - mit Recht!

Linux 3.0.0-gentoo #1 SMP x86_64 AMD Phenom™ II X6 1055T GNU/Linux


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme im PN Bereich nach Upgrade 1.2. auf 1.4 5dOt1 4 1.169 02.06.2010, 17:12
Letzter Beitrag: 5dOt1