Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Error - don't have persmission (Upgrade auf 1.4)
#1
https://www.mybb.de/forum/thread-10165.html

Ich hab obigen thread schon gelesen aber das hat nicht geholfen - was ist eine lockdatei, wie erstellen?

Das problem das ich habe ist leicht zu beschreiben:
http://www2.lf-empire.de/forum/install/upgrade.php

und wenn ich einfach ne leere datei ohne endung erstell in forum/install dann kann ich ja gar nich weiter updaten, aber auf der index seite geht acuh nix:

MyBB has experienced an internal error and cannot continue.

Error Type:
MyBB Error (40)
Error Message:
Your board has not yet been upgraded. Please do so before attempting to browse it.
#2
Da steht es doch. Du sollst die install/lock enfernen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
(07.08.2008, 10:14)Dragon schrieb: Da steht es doch. Du sollst die install/lock enfernen.

erm sorry, hast glaub ich grad zur falschen zeit besucht - ich hatte eine lock.-erstellt, is etz aber wieder weg...
#4
Du kannst dich doch jetzt einloggen um den Upgrader auszuführen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
(07.08.2008, 10:20)Dragon schrieb: Du kannst dich doch jetzt einloggen um den Upgrader auszuführen.

erklär mich für blöd, aber ich seh nirgends ein login panel :p
#6
Welchen Browser benutzt du? Ich komme auch zur Login-Seite beim Aufruf der upgrade.php.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
firefix 3.0.1

edit: ich ruf die upgrade seite grad über IE auf und es scheint zu klappen...
#8
Komisch, ich hatte es mit Opera und Firefox probiert und es hat funktioniert.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
anderes problem:

http://www2.lf-empire.de/forum/search.ph...6a1005aa70

Beim suchen nach neuen posts und so ist was spaltenverschoben - ich brauch nur das template das ich ändern muss, den rest bekomm ich hin, aber ich weß nicht welches :p
#10
search_results_threads müsste das sein.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Upgrade von 1.2.13 auf 1.4.4 - Fatal Error Me. Alfons Hoffrogge 34 5.280 03.02.2009, 15:02
Letzter Beitrag: Me. Alfons Hoffrogge