Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB 1.4 & Funpic
#1
Nabend!

Wollte mal kurz hören ob schon jemand die 1.4 BETA erfolgreich bei Funpic installiert hat. Ich habs die Tage getestet und beim Aufruf der install nur eine Fehlermeldung erhalten. Morgen will ich mich noch mal ransetzen und deswegen vorher hören obs schon jemand laufen hat bei Funpic/Ohost.

Danke
Gruß,
NixxusMinimax
#2
Guten Abend.

Hast Du die Fehlermeldung denn gerade parat? Das müsste eigentlich wunderbar klappen.
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#3
Nein, leider krieg ichs nicht mehr zusammen. Wie gesagt, ich werds morgen nochmal testen, kann auch an was anderem liegen.
Gruß,
NixxusMinimax
#4
Da kann ich dir was zu sagen.

Schau mal
http://sebastian08.se.ohost.de/mybb_140/


Nicht schlecht, was.
Ist Ohost. Soll auch bei funpic auftreten.



Fatal error: Cannot redeclare memory_get_peak_usage() in /usr/export/www/hosting/sebastian08/mybb_140/inc/functions_compat.php on line 120


Tikitiki per PN damals:
"That error is not a problem with MyBB."


Es liegt wohl also am installierten PHP Rolleyes
#5
Na ok, danke dir. Mal gucken was morgen zu machen ist...
Gruß,
NixxusMinimax
#6
Evtl. hilft das auch:
http://www.php-fehlermeldungen.de/topic58.html
Sieht - theoetisch - mehr nach nem Fehler im Code aus.
Lad am besten nochmal die aktuellste Beta und lösch deine bisherige Installation und setze es neu auf.
http://www.profi-webmaster.com - Gratis Webspace ohne Werbung.
Donated $5,00 USD! Cool
#7
CoolRunner schrieb:Sieht - theoetisch - mehr nach nem Fehler im Code aus.
Bei selbsterstellten Funktionen liegt es am Code, hier handelt es sich aber um eine Funktion von PHP.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#8
Achso Wink
Danke Dir.
http://www.profi-webmaster.com - Gratis Webspace ohne Werbung.
Donated $5,00 USD! Cool
#9
nach Löschen der .htaccess lässt es sich auch bei Funpic ohne Weiteres installieren.

Code:
Fatal error: Cannot redeclare memory_get_peak_usage() in /usr/export/www/hosting/sebastian08/mybb_140/inc/functions_compat.php on line 120

den betreffenden Teil habe ich gelöscht. if exists... nu nich mehr Smile
Gruß,
NixxusMinimax


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Forum sichern --> bei Funpic.de eneR 9 1.143 16.12.2007, 15:34
Letzter Beitrag: eneR
  Problem mit Forum auf Funpic webspace TMF 6 786 17.11.2007, 17:44
Letzter Beitrag: Samu