Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Login nur ohen gesetzten Cookie- Path möglich?
#1
Hallo,

ich habe ein Problem, bei dem ich nicht so recht weiterkomme.
In meinem Forum (dieses) funktioniert der Login nur, wenn ich bei Cookie- Domain und -Pfad keine Angaben gemacht habe. Ich habe es getestet, die Angaben die mit dieses Tool ausgibt eingegeben.
Nun kann ich mich selbst nicht mehr anmelden, auch ein Testuser, den ich erstellt habe, kann sich nicht mehr anmelden.
Ich hab die beiden Einträge wieder entfernt - und es geht!
Nur habe ich hier wieder das Problem, dass einer meiner User sich nicht einloggen kann...Hilfe! Sad
#2
Hast du nach dem Aktualisieren der Cookie-Einstellungen den Cache des Browsers gelöscht? Welchen Browser verwenden du und der andere Benutzer?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Ich FF 2.0.0.14, er den IE 7

Kann es sein, dass ich Groß-/ Kleinschreibung bei dem Cookie- Pfad beachten muss? Ich hab nämlich jetzt das mal geändert (vorher war alles klein) und nun kann ich zumindest mich wieder anmelden...aber da dran kann doch das nicht liegen oder?
Wies bei ihm aussieht kann ich grad leider nicht sagen, er ist nicht online.
#4
Die Schreibung ist ganz wichtig. Das war auch sicher der Fehler.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Dann sage ich trotzdem schon mal vielen Dank! (Und hoffe, dass der andere sich nun auch einloggen kann...Rolleyes)


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Return-Path falsch: Aktivierungsmail kommt unzustellbar zurück turtle4dog 5 2.276 10.02.2009, 16:15
Letzter Beitrag: StefanT
  Login-Problem trotz Cookie-Domainanpassung O´Neill 7 1.068 19.08.2007, 22:26
Letzter Beitrag: Michael
  Kein Login, trotz richtigen Cookie angaben Reeker 14 2.584 17.03.2007, 14:00
Letzter Beitrag: Michael
  Cookie-Domain falsch - kein Admin-Login mgl. Zachariah 3 1.186 11.01.2007, 16:49
Letzter Beitrag: Zachariah