Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Login-Problem trotz Cookie-Domainanpassung
#1
Hi@all,

ich kann mir vorstellen, das es dem ein oder anderen auf die nerven geht, aber das einloggen in meinem Forum klappt nicht.
Ich bekomme zwar die Meldung, dass ich erfolgreich eingeloggt bin. Trotzdem werde ich wieder auf die Startseite geleitet...

Woran kann das noch liegen als an der Cookie-Domain???

mfg O`Neill
#2
Das gleiche Problem habe ich atm auch.. mein Forum liegt unter exp-soft.de/DE/forum logge ich mich dort ein gehts wunderbar jedoch gehe ich über die Subdomain ins Forum forum.exp-soft.de kann ich mich dort nicht einloggen...
Das Leben ist schon ein scheiss Game, aber mit einer Pervers geilen Grafik Wink
DOS Forum | DOSHISTORY
#3
O´Neill schrieb:Hi@all,

ich kann mir vorstellen, das es dem ein oder anderen auf die nerven geht, aber das einloggen in meinem Forum klappt nicht.
Ich bekomme zwar die Meldung, dass ich erfolgreich eingeloggt bin. Trotzdem werde ich wieder auf die Startseite geleitet...

Woran kann das noch liegen als an der Cookie-Domain???

mfg O`Neill
Kannst du eine URL zum Forum posten?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#4
Hallo O´Neill,
Wie sieht deine Cookie-Domain und dein Cookie Pfad aus?

Hallo Navigator,
Was hast du bei deiner Cookie-Domain stehen?
Ein .(Punkt) am Anfang dieser, sollte ja die Sub-Domains mit abdecken.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#5
Jo Garlant ich hab nen punkt... und der Pfad ist auch richtig gesezt...

was mir aufgefallen ist, wenn ich auf Anmelden gehe nimmt er die addy exp-soft.de/DE/forum und kehrt dann aber wieder zu forum.exp-soft.de zurück...
Das Leben ist schon ein scheiss Game, aber mit einer Pervers geilen Grafik Wink
DOS Forum | DOSHISTORY
#6
Ja, das Forum kehrt immer auf die Url zurück, die als Boardurl angegeben ist.
Funktioniert der Login nur nicht, wenn du dich über deine Subdomain einloggst?

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#7
genau.. nur wenn ich über die Subdomain mich anmelde... das anmelden an sich klappt nur eben hat nur wenn ich über den direkten weg gehe...
Das Leben ist schon ein scheiss Game, aber mit einer Pervers geilen Grafik Wink
DOS Forum | DOSHISTORY
#8
Die Foren-URL muss mit den Cookie-Einstellungen übereinstimmen, dann gibts auch keine Probleme. Wink

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Login nur ohen gesetzten Cookie- Path möglich? geeK² 4 805 23.04.2008, 12:59
Letzter Beitrag: geeK²
  Cookie Pfad problem Sunny Boy 13 12 1.725 02.04.2008, 21:17
Letzter Beitrag: Michael
  cookie-Problem ronny.krueger 2 528 20.11.2007, 10:48
Letzter Beitrag: ronny.krueger
  Kann mich nciht Einloggen/Ausloggen trotz richtigen Cookie Pfad/Domain. Dark Master X 2 961 29.06.2007, 10:35
Letzter Beitrag: Dark Master X
  Kein Login, trotz richtigen Cookie angaben Reeker 14 2.583 17.03.2007, 14:00
Letzter Beitrag: Michael