Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Anzeigeprobleme mit dem Opera Browser
#1
Hallo,

soeben erhielt ich die Info eines Users der Opera nutzt, dass die ganzen Seiten total zusammengequetscht sind. Also der Fehler taucht nur im Opera auf >link entfernt<

Zuletzt hatte ich die Sideboxes auf allen Seiten sichtbar gemacht. Dabei habe ich Dragons hilfe in diesem Thread befolgt: https://www.mybb.de/forum/showthread.php...4#pid65564
Hat auch alles prima funktioniert. Dort habe ich das Problem auch mal gepostet, bin mir aber nicht sicher ob es ggf. wegen anderen Fehlern zu diesen Problemen gekommen ist. Wäre toll, wenn einer der Profis sich hierzu meldet und hilft das Problem zu lösen. Danke Vorab.
Danke & Gruss
Fatih
#2
Wenn ich deine Seite durch den HTML-Validator laufen lasse regnet es Fehlermeldungen. Diese solltest du erstmal beseitigen: http://validator.w3.org/check?uri=http%3...ne&group=0

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Ja Michael,

den Validator hatte ich heute mittag schon durchgeführt, und war auch selbst überrascht. Einige Probleme hatte ich vorher schon lösen können. Hierzu zählte auch, dass im IE die vorgestellten on.gif off.giff oder offlock.gifs die Forentabellen verschoben hatte. Dies konnte dadurch behoben werden. Wenn ich mir die aktuellen Fehler ansehe, erkenne ich, dass die meisten die im iframe gebettete Anzeigen angibt. Das sind: Ein Newsticker. Die meisten Fehler kann ich zu meiner schande gar nicht deuten, da mir hierzu die Erfahrung fehlt. Ich denke nicht, dass es sich bei den meisten tatsächlich um Fehler handelt. Wenn er sie anzeigt wird es schon so sein nur keine Ahnung wie das zu beheben ist. Ich kann ja jetzt auch nicht alles rausschmeißen.

Aber danke dennoch für Deine Info. Vllt. finde ich ne Lösung.

Edit: Na, soll ja alles gut werden - dann setze ich mich mit dem Tutorial auseinander und versuche die Fehler zu reduzieren. http://www.stefanbucher.net/tutorial/validieren/

Edit2: Danke Michael, die Beseitigung von den ersten 70 Fehlern hat das Problem tatsächlich gelöst(!). Werde jetzt das WE nutzen um eine fehlerfreie Validierung zu erhalten.

So letzter Edit: 3:25 Validierung abgeschlossen (Result: Passed validation) Toungue
Danke & Gruss
Fatih