Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[Gelöst] falsche Logo-Darstellung
#1
Hallo zusammen,

die folgende Zeile steht im header-Template und im Forum wird das entsprechende Logo auch richtig angezeigt.
Code:
<a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" /></a>

Nun habe ich für das Impressum mit Hilfe der Doku neue Seiten und auch entsprechende Templates angelegt. Funktioniert soweit alles gut. Nur, das Logo hat plötzlich auf den Impressumseiten einen blauen Rand, wo eigentlich gar keiner ist bzw. auch im header des Forums keiner erscheint.

Woran könnte das denn liegen?

Dankeschön. Wink
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#2
Setze entweder border="0" in den img-Tag ein:
Code:
<img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" border="0" />
oder benutze folgenden CSS-Code:
Code:
img {
    border: none;
}

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
ja Michael, das hatte ich auch schon im Visier. Aber
Code:
img {
    border: none;
}
habe ich schon im zusätzlichen CSS drin. Im Forum selbst wird, wie geschrieben, ja auch kein Rand am Logo angezeigt.

ABER, border ="0" in dem img-Tag....das war's!! Big Grin

Verstehen tu es ich zwar nicht aber....
Dankeschön!!
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Forum Logo fest machen, bzw das man das Logo nicht Kopieren oder klauen kann?=/ BattlieldAD 44 3.166 07.06.2014, 15:07
Letzter Beitrag: MrBrechreiz
Question Logo links + Logo rechts press 45 7.472 28.01.2014, 15:49
Letzter Beitrag: MrBrechreiz
  Falsche Darstellung nach Update Musti50 12 2.216 05.08.2008, 12:12
Letzter Beitrag: Michael
  [Erledigt]Logo NAVIGATION Logo Jan 4 1.353 01.04.2006, 07:37
Letzter Beitrag: Jan