Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.15 veröffentlicht (16.03.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Boxen in einer neuen Seite
#11
Das mit dem Bild hast du falsch verstanden.
Ich meine als Hintergrund.
Also ich habe meine Box da als Hintergrund ein Bild und auf dem der text
Zitieren
#12
Dann eben auch wieder mit CSS: http://de.selfhtml.org/css/eigenschaften...ound_image
Denken Hilft!
...und wer nicht denken will fliegt raus!
Zitieren
#13
Danke,
ein Freund arbeitet gerade an dem ganzen Problem.
Zitieren
#14
Um dir mal etwas unter die Arme zu greifen:
  1. Im Header Fehlt um den Link auf die Seite das li-Element
    Ersetzte
    Code:
    <a href="*Adresse*">Partner</a>
    durch
    Code:
    <li><a href="*Adresse*">Partner</a></li>
  2. Die CSS-Eigenschaft "align:left" aus eurer Tabelle existiert nicht. Das müsste "text-align:left" heißen.
  3. Nach eurer Tabelle schließt ihr ein span das nie geöffnet wurde. Ich vermute mal stark dass es das ist das was am Ende des unteren Menüs Menü fehlt
  4. Wenn die Boxen sowieso über eine Tabelle realisiert werden braucht ihr die div-box nicht mehr.
Sind alles nur gut gemeinte Tipps (weil mir grad langweilig war Toungue)
Denken Hilft!
...und wer nicht denken will fliegt raus!
Zitieren
#15
danke für den tipp
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Portal 'Boxen' nach Rechts versetzen chilla 16 3.393 17.02.2016, 16:53
Letzter Beitrag: Kirwarna
  Boxen des Portals auf allen Seiten (Forum und eigene Seiten)? pekomane 2 1.005 15.06.2010, 14:48
Letzter Beitrag: pekomane
  Boxen Transparent aber keine Bilder Rubin 0 825 08.05.2010, 23:43
Letzter Beitrag: Rubin
  Portal Boxen Breite zuweisen Norbert 6 1.505 18.12.2009, 11:55
Letzter Beitrag: Norbert
  Boxen im Editor einfügen aTCWiki 21 3.507 18.05.2009, 20:43
Letzter Beitrag: aTCWiki