Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
E-Mail Benachrichtigung und E-Mail Funktion allgemein
#1
Hallo Zusammen!

Habe mich soeben bei Euch registriert weil ich ein Problem mit meinem mybb Board habe. Hab das Board erst vor ca. 2 Wochen installiert und seither geht die E-Mail Funktion im gesamten Board nicht.

Auch die Benachrichtigung bei neuen Antworten funktioniert bei mir und den Usern nicht.

Die Registrierung usw. funktioniert alles.

Habe die Suche in Eurem Board schon benutzt aber nichts genaues zu diesem Thema gefunden. In einem anderen mybb Forum konnte ich auch von anderen Mybb Usern lesen, dass die Emailfunktion nicht funktioniert aber leider kann ich mich dort nicht einloggen weil genau in dem Forum auch ein email Fehler vorliegt und mir der Admin nicht antwortet.

Wäre toll wenn Ihr mir helfen könntet
Habe in der Adminmaske schon alles durchsucht und auch alle Themen selbst abboniert aber auch da bekomm ich keine Benachrichtigung.

Muss ich noch irgendwas anderes ein/umstellen... Bitte um Hilfe.

Vielen Dank im Voraus.

Grüße Joe!
#2
Funktioniert die E-Mail-Bestätigung bei der Registrierung oder werden gar keine E-Mails verschickt? Bei welchem Hoster liegt das Forum? Kannst du mal per phpMyAdmin schauen ob es in der Tabelle mybb_mailqueue Einträge gibt?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Hallo!

Danke für die rasche Antwort!
Mich wunderts selbst wie sich die User registrieren konnten. Werd nochmal nachfragen ob sie eine Bestätigungsmail bekommen haben aber eigentlich müssten sie, oder?

Mein Hoster ist sprit.org
Hatte schon verschiedenste Foren auf dem Server aber mybb das Erste mal. Hat eigentlich immer alles funktioniert.

Werde gleich nachsehen ob diese Einträge drin sind und meld mich dann wieder.

Danke schon mal.

Grüße Joe!
Hallo nochmal!

Ja den Eintrag gibt es, jedoch mit dem anders gewählten Tabellennamen (anstatt mybb) aber das ist ja egal oder?

Grüße Joe!
#4
Ist in der Tabelle etwas drin?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Ja und zwar...

mid
mailto
mailfrom
subject
message
headers

Ist das ok?
Soll ich mal einen Screenshot machen, bringt das was?

Grüße Joe!
#6
Ich meine nicht sie Spalten sondern die Tabellen. Bei "Anzeigen" und nicht bei "Struktur".
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Hallo!

Hab gerade auf anzeigen geklickt dann kam folgendes:
MySQL lieferte ein leeres Resultat zurück (d. h. null Zeilen). (die Abfrage dauerte 0.0022 sek.)

Also scheinbar nicht. Was kann ich da tun?

Danke, Joe!
#8
Wenn es keine Einträge gibt bedeutet das, dass das MyBB die Mails an den Mailserver übergeben hat.

Schau dir mal bitte diesen Beitrag an: https://www.mybb.de/forum/showthread.php...2#pid43682

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Hallo!

Ok danke werd ich machen!

Schöne Grüße Joe!
Hallo nochmal!

Hab mir die Beiträge angesehen und das Mailscript probiert, funktioniert auch einwandfrei.
Gibt es ausser SMTP keine Lösung dazu?

Bisher konnte ich auf meinem Server alles ausführen, seis verschiedenste Online Shops, Gästebücher, andere Foren...

Versteh ich nicht wieso das mit dem Mybb Forum nicht gehen sollte...

In der Adminoberfläche gibts doch irgendwo etwas wo man bezüglich Email Versand was umstellen kann, oder war das in einem anderen Forum... ich finde es nicht. (oder war das nur bei der Installation?)

Bitte nochmal um Antwort.
Falls es keine ndere Möglichkeit der Problemlösung gibt muss ich halt auf smtp umstellen...

Danke, Grüße Joe!
Korrektur...

Habe mich gerade selbst nochmal als "Normaluser" registriert und die Emailfunktion bzw. auch Massenmailfunktion probiert.

Habe komischerweise alle Nachrichten erfolgreich bekommen.

Also funktionieren doch nur die Benachrichtigungen bei neuen Beiträgen nicht?
Was könnte das dann sein?

Danke im Voraus, Grüße Joe!
Hallo, jetzt bin ich nochmal da...
Also scheinbar funktionieren so manche Funktionen nicht richtig.

Die Funktion "Thumbnail" in Beiträgen mit Bildern funktioniert nicht. Habe die Funtion aktiviert, die Bilder werden aber in Originalgröße angezeigt...

Ebenso ist die "Bewertung" deaktiviert und kann trotzdem verwendet werden...

Also ich kapier jetzt gar nichts mehr.
Kann das alles daran liegen das der Hoster Probleme mit deren Server hat? In letzter Zeit lässt sich mein Webspace nämlich oftmals nicht aufrufen...

Bitte um Eure Antwort.

Danke Joe!
#10
1. Stelle sicher, dass die Datei inc/settings.php beschreibbar ist und speichere die Einstellung zur Deaktivierung des Bewertungssystems neu ab.

2. Stelle sicher, dass in den Einstellungen die Größe für Thumbnails korrekt eingestellt ist. Für die Thumbnailgenerierung muss die GD-Bibliothek auf dem Server installiert sein. Gehe ins Admin-CP und schau dir die PHP-Info an. Duche dort nach gd. Siehe auch: https://www.mybb.de/forum/showthread.php...4#pid38764

3. Hast du die Themen abonniert oder in deine Favoriten aufgenommen? Im zweiten Fall erhältst du keine E-Mails bei neuen Antworten. Ebenso erhältst du keine Nachricht wenn du selbst antwortest.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Berechtigungen Allgemein Exitus 3 831 25.05.2008, 13:40
Letzter Beitrag: Michael
  Textlänge der PM bei Benachrichtigung per E-Mail Jockl 5 938 02.01.2008, 22:52
Letzter Beitrag: Jockl
  E-Mail Benachrichtigung bei neuen Themen trotz Abschaltung siroca 3 748 14.12.2007, 13:58
Letzter Beitrag: Mak
  E-Mail-Benachrichtigung Don Carlos 1 661 10.11.2007, 01:24
Letzter Beitrag: Dave
  Keine E-Mail-Benachrichtigung beim Registrierungsvorgang Rotzinger 3 757 10.05.2007, 16:24
Letzter Beitrag: Michael