Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[erledigt]Texteingabefenster und Board fixieren ??
#1
Hab da kurz mal eine Frage.

Sobald ich bei mir das Brwoserfenster verkleiner springt die Texteingabebox
aus dem Layout raus. Ds passiert aber hier in den Forum nicht.
Hier ist die Box irgendwie fixiert.

Könnt Ihr mir sagen wie Ihr das gemacht habt?

Damit Ihr versteht was ich meine die zwei Screenshot´s.
Das passiert in beiden Foren die ich hab. Ich hab das mal rot eingekreist.

[Bild: http://img338.imageshack.us/img338/7075/bild1rg9.gif][Bild: http://img206.imageshack.us/img206/7143/bild2kk8.gif]
Zitieren
#2
Hier wurde per CSS eine feste Breite angegeben.
Code:
textarea {
    width: 450px;
}

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Hallo zusammen

Das Problem habe ich auch das bei mir der Rahmen gesprengt wird. Das zeigt sich bei mir wenn ich z.B. ein neues Thema schreiben möchte.

Auch hatte ich das selbe Problem wenn ich ein PN schreiben wollte, wurde dort auch vom Editor der Rahmen gesprengt. Das habe ich aber mit unten stehenden Code lösen können.

Code:
textarea {
    width: 450px;
}

Aber wie bringe ich jetzt noch den Editor unter "Thema schreiben" angepasst?
Computer helfen uns Probleme zu lösen, die wir ohne sie gar nicht hätten.
Zitieren
#4
Vielen lieben Dank,

aber irgendwie scheint es nicht zu klappen.

Das hab ich in der zusatz CSS eingefügt, nur leider kann ich blinde Tomate mal wieder kein Fehler entdecken:

<style type="text/css">

.textarea {
width: 350px;
}

.postmsg a {
font-weight: bold;
font-size: 15px}

img {
border: 1px;
}

.clear {
clear: both;
}

.hidden {
display: none;
float: none;
width: 1%;
}

.float_left {
float: left;
}

.float_right {
float: right;
}

.menu ul {
list-style: none;
margin: 0;
}

.menu li {
display: inline;
padding-left: 5px;
}

.menu img {
padding-right: 5px;
vertical-align: top;
}

#panel .links {
margin: 0;
float: right;
}

.expcolimage {
float: right;
width: auto;
vertical-align: middle;
}

img.attachment {
border: 1px solid #E9E5D7;
padding: 2px;
}

.pagenav {
font-weight: bold;
}

.pagenavbit {
padding-left: 3px;
}

.pagenavbit a {
text-decoration: none;
}

.pagenavcurrent {
font-weight: bold;
padding-left: 3px;
}

hr {
background-color: #000000;
color: #000000;
height: 1px;
border: 0px;
}

#copyright {
font: 8px Verdana, Arial, Sans-Serif;
margin: 0;
padding: 10px 0 0 0;
}

#debug {
float: right;
text-align: right;
margin-top: 0;
}

.quote_header {
background: #fff;
border: 1px dashed #000;
border-bottom: 0;
color: #000;
font-weight: bold;
margin: 8px auto 0 auto;
padding: 4px;
}

.quote_body {
background: #fff;
border: 1px dashed #000;
border-top: 0;
color: #000;
padding: 4px;
margin: 0 auto 8px auto;
}

.code_header {
background: #fff;
border: 1px dashed #000;
border-bottom: 0;
color: #000;
font-weight: bold;
margin: 8px auto 0 auto;
padding: 4px;
}

.code_body {
background: #fff;
border: 1px dashed #000;
border-top: 0;
color: #000;
padding: 4px;
margin: 0 auto 8px auto;
font-family: Monaco, Consolas, Courier, monospace;
font-size: 12px;
}
.usercpnav {
list-style: inside;
padding: 0;
margin: 0;
}

.usercpnav li {
padding: 1px;
font-size:11px
}

.usercpnav .pmfolders {
/* PM folders on the UCP Nav menu */
}

.subforumicon {
border: 0;
vertical-align: middle;
}

.separator {
margin: 5px;
padding: 0;
height: 0px;
font-size: 1px;
list-style-type: none;
}

form {
margin: 0;
padding: 0;
}

.popup_menu .popup_item_container {
margin: 1px;
text-align: left;
}

.popup_menu .popup_item {
display: block;
padding: 3px;
text-decoration: none;
white-space: nowrap;
}

.popup_menu a.popup_item:hover {
text-decoration: none;
}

.autocomplete {
text-align: left;
}
.postmsg a {
text-decoration: underline;
color:#000000
}
Zitieren
#5
Hast du mal den Cache deines Browsers gelöscht?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#6
Ja hab ich gerade gemacht, Cache´s und Cookies gelöscht.
Aber funktioniert immer noch nicht.
Zitieren
#7
Da ist ein Punkt zu viel. Es muss
Code:
textarea {
width: 350px;
}
heißen und nicht .textarea {}
Vantage-Forum: http://vantage-forum.de/
Zitieren
#8
Mit oder ohne Punkt, es funktioniert beides nicht
Zitieren
#9
Wer kennt eine Lösung für mein oben stehendes Problem?

Mir wurde eben von einem Mitglied berichtet das bei im der Editor jetzt zentriert ist und nicht mehr aus dem Rahmen springt.

Aber das Problem besteht bei meinem alten Computer immer noch wenn ich in den "Thema schreiben --> Editor" gehe sprent der Editor immer noch den Rahmen. Der Computer hat eine Auflösung von 800x600.
Computer helfen uns Probleme zu lösen, die wir ohne sie gar nicht hätten.
Zitieren
#10
Postet bitte beide mal einen Link zum Forum.
Vantage-Forum: http://vantage-forum.de/
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hintergrund fixieren gwillad 6 1.484 12.12.2013, 19:51
Letzter Beitrag: gwillad
  CSS - Adsense Layer an rechten oder linken Seitenrand fixieren Weihnachts-Lichter 6 1.069 27.08.2013, 13:32
Letzter Beitrag: Weihnachts-Lichter
  Suchleiste fixieren Fab0r 4 1.002 28.07.2011, 21:29
Letzter Beitrag: Fab0r
  Einzelne Spalte fixieren droidslegend 7 2.670 02.05.2010, 22:28
Letzter Beitrag: Michael
  Hintergrundbild oben fixieren Malone 3 859 05.03.2008, 14:19
Letzter Beitrag: Malone