Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Irgentwer versucht mein Board zu hacken
#11
Also ich hab jetzt die neue Version auf mein Webspace raufgeladen.
Aber wie ich sehe fehlt die Config.php bei der Version 1.2.7
Wenn ich das Forum installieren will steht Error
The installer is currently locked, please remove 'lock' from the install directory to continue
#12
Du musst aus dem Installationsordner die Lock Datei entfernen.
Dann müsste es klappen.
#13
Nein!! Ich hab jetzt alles gelöscht!!
Aber ich hab ein Backup von mein Forum.
Was soll ich jetzt tun =(
#14
Lade die das Komplettpaket von MyBB 1.2.7 herunter, passe die Datei inc/config.php an und starte das Upgrade über install/upgrade.php. Danach sollte alles wieder funktionieren.

Siehe dazu: https://www.mybb.de/63-0-f-2-incconfig-php.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#15
Aber die alte Upload datei kann ich nicht löschen bei FTP also es lasst sich nicht löschen
#16
Du kannst die Dateien einfach neu hoch laden und die noch vorhandenen Überschreiben. Der Order "uploads" darf sowieso nicht gelöscht werden, weil in ihm Attachments und Avatare gespeichert sind.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#17
So ok habs gemacht das Forum steht.
Wie kann ich jetzt das Backup raufladen so das wieder alles da ist_?

PS:ALso ich kann mich nicht einloggen ins Forum.
Also mit IE und Morzilla geht es nicht =(
#18
Hm....., schau mal hier weiter........

https://www.mybb.de/forum/showthread.php?tid=6176
#19
Also das heißt auf deutsch ich muss die Datenbank löschen und dann das Backup raufalden?

Das Backup schaut so aus.

Hmm ich kann es nicht raufladen aber es fangt so an.

- MyBB Database Backup
-- Generated: 24th June 2007 at 23:33
---------------------------------------

CREATE TABLE `mybb_adminlog` (
`uid` int(10) unsigned NOT NULL default '0',
`dateline` bigint(30) NOT NULL default '0',
`scriptname` varchar(50) NOT NULL default '',
`action` varchar(50) NOT NULL default '',
`querystring` varchar(150) NOT NULL default '',
`ipaddress` varchar(50) NOT NULL default '',
KEY `scriptname` (`scriptname`,`action`)
) TYPE=MyISAM;
INSERT INTO mybb_adminlog (uid,dateline,scriptname,action,querystring,ipaddress) VALUES ('1','1175931142','templates.php','edit','tid = 481','84.115.20.120');
INSERT INTO mybb_adminlog (uid,dateline,scriptname,action,querystring,ipaddress) VALUES ('1','1175931127','templates.php','edit','tid = 479','84.115.20.120');
INSERT INTO mybb_adminlog (uid,dateline,scriptname,action,querystring,ipaddress) VALUES ('1','1175931119','templates.php','edit','tid = 481','84.115.20.120');
INSERT INTO mybb_adminlog (uid,dateline,scriptname,action,querystring,ipaddress) VALUES ('1','1175931115','templates.php','','expand = 2','84.115.20.120');
INSERT INTO mybb_adminlog (uid,dateline,scriptname,action,querystring,ipaddress) VALUES ('1','1175931112','templates.php','modify','','84.115.20.120');
INSERT INTO mybb_adminlog (uid,dateline,scriptname,action,querystring,ipaddress) VALUES ('1','1175931109','index.php','home','','84.115.20.120');

Also es geht immer so weiter.
Also nochmal Datenbank löschen und die datenbank neu machen oder?
#20
Nein, die Datenbank brauchst Du nicht zu löschen.

Hast Du es mit PHP Admin versucht ????
Da gibt es eine Funktion, wo du die Daten impotieren kannst.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fehlermeldung: Komme nicht mehr auf mein Board boga 19 2.759 21.10.2006, 10:19
Letzter Beitrag: Kreutti