Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Umlaute in der Übersicht
#1
Hi, alle zusammen!

Ich hab eben einkomisches Phänomen:

Trotz UTF-8 Konvertierung werden in der Übersicht auf einmal "�" anstatt einem "ä" angezeigt, aber das nur bei einem Thema. Kann sich da jemand eine Reim drauf machen?

Ich nutze das Übersichtsplugin bereits mit der Einstellung htmlspecialchars() ... falls das gefragt werden sollte.

Vor allem find ich komisch das der erste Beitrag des Threads "Energien in Gegenständen" richtig angezeigt wird, aber in jeder Antwort (die mir RESmile ein ? kommt.

... ich häng mal nen Screenshot an.

LG, GM!


Angehängte Dateien Thumbnail(s)
   
Wer eine Wahrheit verbergen will, braucht sie nur offen auszusprechen - sie wird einem ja doch nicht geglaubt.
(Charles Talleyrand)
Zitieren
#2
Das ist genau so wie da: https://www.mybb.de/forum/showthread.php...4#pid40194
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Ah! Stimmt, ist mir nicht aufgefallen!
Hat Michael dazu schon ne Idee das zu fixen?
Wer eine Wahrheit verbergen will, braucht sie nur offen auszusprechen - sie wird einem ja doch nicht geglaubt.
(Charles Talleyrand)
Zitieren
#4
An dem Problem wird noch gearbeitet.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#5
Okay! Danke dir!
Wer eine Wahrheit verbergen will, braucht sie nur offen auszusprechen - sie wird einem ja doch nicht geglaubt.
(Charles Talleyrand)
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Umlaute in Übersicht nicht richtig angezeigt zoellnitzer 1 968 09.11.2007, 16:23
Letzter Beitrag: StefanT
  plugin übersicht umlaute lordy 1 692 19.08.2007, 16:02
Letzter Beitrag: StefanT