Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Admin Bereich
#1
Wenn ich bei mir auf Admin CP klicke kommt immer folgende fehlermeldung:

Warning: chdir() has been disabled for security reasons in /home/webpages/lima-city/mainzel/html/html/admin/global.php on line 13

Warning: main(): Unable to access ./inc/init.php in /home/webpages/lima-city/mainzel/html/html/admin/global.php on line 22

Warning: main(./inc/init.php): failed to open stream: No such file or directory in /home/webpages/lima-city/mainzel/html/html/admin/global.php on line 22

Warning: main(): Unable to access ./inc/init.php in /home/webpages/lima-city/mainzel/html/html/admin/global.php on line 22

Warning: main(./inc/init.php): failed to open stream: No such file or directory in /home/webpages/lima-city/mainzel/html/html/admin/global.php on line 22

Fatal error: main(): Failed opening required './inc/init.php' (include_path='.:/home/webpages/include') in /home/webpages/lima-city/mainzel/html/html/admin/global.php on line 22

Jetzt kann ich nicht meie vorgesehenen 2 Zusätzlichen Moderatoren ernennen!
#2
Anscheinend ist die Datei /inc/init.php nicht vorhanden. Bitte überprüfe, ob alle Ordner/Dateien übertragen wurden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Die Datei ist da, ich hab mal versucht nur sie zu öffnen dann steht da:

Warning: main(): Unable to access ./inc/class_timers.php in /home/webpages/lima-city/mainzel/html/html/inc/init.php on line 15

Warning: main(./inc/class_timers.php): failed to open stream: No such file or directory in /home/webpages/lima-city/mainzel/html/html/inc/init.php on line 15

Warning: main(): Unable to access ./inc/class_timers.php in /home/webpages/lima-city/mainzel/html/html/inc/init.php on line 15

Warning: main(./inc/class_timers.php): failed to open stream: No such file or directory in /home/webpages/lima-city/mainzel/html/html/inc/init.php on line 15

Fatal error: main(): Failed opening required './inc/class_timers.php' (include_path='.:/home/webpages/include') in /home/webpages/lima-city/mainzel/html/html/inc/init.php on line 15

Dementsprechend scheint irgendwas mit zeile 15 nicht zu stimmen, hier ist der Code:
<?php
/**
* MyBB 1.0
* Copyright © 2005 MyBulletinBoard Group, All Rights Reserved
*
* Website: http://www.mybboard.com
* License: http://www.mybboard.com/eula.html
*
* $Id: init.php 629 2005-08-26 00:45:23Z chris $
*/

error_reporting(E_ALL & ~E_NOTICE);
define("NO_SHUTDOWN", false);

require "./inc/class_timers.php";
$maintimer = new timer();

require "./inc/class_core.php";
$mybb = new MyBB;

if(!defined("KILL_GLOBALS"))
{
@extract($_POST, EXTR_OVERWRITE);
@extract($_GET, EXTR_OVERWRITE);
}

// Include the required core files
require "./inc/config.php";
if(!isset($config['dbtype']))
{
$mybb->trigger_generic_error("board_not_installed");
}
$mybb->config = $config;

require "./inc/db_".$config['dbtype'].".php";
$db = new bbDB;

require "./inc/functions.php";

require "./inc/class_templates.php";
$templates = new templates;

require "./inc/class_datacache.php";
$cache = new datacache;

require "./inc/class_plugins.php";
$plugins = new pluginSystem;

require "./inc/integration.php";

// Connect to Database
define("TABLE_PREFIX", $config['table_prefix']);
$db->connect($config['hostname'], $config['username'], $config['password']);
$db->select_db($config['database']);

// Load Settings
require "./inc/settings.php";
$settings['wolcutoff'] = $settings['wolcutoffmins']*60;
$mybb->settings = $settings;

// Language initialisation
require "./inc/class_language.php";
$lang = new MyLanguage;
$lang->setPath("./inc/languages");

// Load cache
$cache->cache();

// Load plugins
if(!defined("NO_PLUGINS"))
{
$plugins->load();
}

if(!NO_SHUTDOWN)
{
register_shutdown_function("run_shutdown");
}

$grouppermignore = array("gid", "type", "title", "description", "namestyle", "usertitle", "stars", "starimage", "image");
$groupzerogreater = array("pmquota", "maxreputationsday", "attachquota");
$displaygroupfields = array("title", "description", "namestyle", "usertitle", "stars", "starimage", "image");
// These are fields in the usergroups table that are also forum permission specific
$fpermfields = array("canview", "candlattachments", "canpostthreads", "canpostreplys", "canpostattachments", "canratethreads", "caneditposts", "candeleteposts", "candeletethreads", "caneditattachments", "canpostpolls", "canvotepolls", "cansearch");

/* URL Definitions */
define(PROFILE_URL, "member.php?action=profile&amp;uid={uid}");
#4
Hallo schau mal nach ob deine class_timers.php vorhanden ist und wie gross sie ist.
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#5
Die Class Timers ist da mit 1,33 KB
#6
Besitzen alle Dateien die nötigen Rechte (CHMOD 644)? Sind wirklich alle Dateien vorhanden?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Haben die Datein! Ich hab das Forum auch nochmal Neuoinstalliert, es ist troteztem nichts anders, Chmod 644 und die Fehlermeldung ist imernoch:

Warning: chdir() has been disabled for security reasons in /home/webpages/lima-city/mainzel/html/html/admin/global.php on line 13

Warning: main(): Unable to access ./inc/init.php in /home/webpages/lima-city/mainzel/html/html/admin/global.php on line 22

Warning: main(./inc/init.php): failed to open stream: No such file or directory in /home/webpages/lima-city/mainzel/html/html/admin/global.php on line 22

Warning: main(): Unable to access ./inc/init.php in /home/webpages/lima-city/mainzel/html/html/admin/global.php on line 22

Warning: main(./inc/init.php): failed to open stream: No such file or directory in /home/webpages/lima-city/mainzel/html/html/admin/global.php on line 22

Fatal error: main(): Failed opening required './inc/init.php' (include_path='.:/home/webpages/include') in /home/webpages/lima-city/mainzel/html/html/admin/global.php on line 22
#8
würde mal auf die erste fehlermeldung tippen ^^ chdir() has been disabled for security reasons...

frage bei deinem hoster nach oder such in keine ahnung wo (php.ini oda so)
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
#9
Ich hab jetzt alles nochmal installiert, alles neu Hochgeladen, ergibt den gleichen fehler jetzt aber auchh die rechte auf CHMOD 644 Setzen wollen, und dann stand da : Dies ist kein gültiger, oktaler CHMOD (siehe: http://de.php.net/manual/de/function.chmod.php)
#10
Wie ich bereits sagte.
Die Funktion wurde anscheinend von deinem Hoster standardmäßig deaktiviert, sprich ihn mal druff an Smile
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Admin Bereich geht nicht FloRida 6 888 03.01.2008, 13:59
Letzter Beitrag: FloRida
  Admin Bereich... AleX 5 1.063 09.07.2006, 10:33
Letzter Beitrag: press
  Fehler im Admin-Bereich Througer 7 1.298 10.12.2005, 00:08
Letzter Beitrag: Througer