Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
USERCP.PHP - Einbau von einem Link
#21
Nachdem das mit der Installtion alles geklapt hat bekommen wir jetzt bei dem User Login folgende Fehlermeldung:

messages.lang.php ----------------------------------- $l['delaccount_false'] = "Das eingegebene Passwort konnte nicht bestätigt werden."; $l['delaccount_success'] = "Der Account wurde erfolgreich gelöscht. Sie werden jetzt zur Startseite weitergeleitet."; usercp.lang.php ----------------------------------- $l['delaccount'] = "Account löschen"; $l['delaccount_confirm'] = "Bestätigung"; $l['delaccount_confirm2'] = "Sind Sie sicher, dass Sie Ihren Account löschen wollen?
Dieser Schritt kann nicht rückgängig gemacht werden!

Bitte bestätigen Sie diese Aktion durch die Eingabe Ihres Passorts:"; $l['del_account_button'] = "Account jetzt löschen";

Wir wissen echt nicht woran das leigen könnte, bei XAMPP gibt er trotz geleicher Installation keinen Fehler aus.

Achso selbe meldung kommt auch im AdminCP.
Zitieren
#22
Steht am Beginn der inc/languages/deutsch_sie/messages_lang.php ein <?php ?
Vantage-Forum: http://vantage-forum.de/
Zitieren
#23
Benutze die Sprachdatei aus dem Forum in dem es funktioniert und ersetze damit die Datei des anderen Forums in dem es Probleme gibt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#24
Ersteinmal möchte ich mich für die Lange Antwortzeit entschuldigen, aber ich war anderweitig eingebunden und hatte keine Zeit mich damit zu beschäftigen.

1. Zur Anwort von Mak: Ja, am Anfang der Datei steht <?php ?.
2. Zur Antwort von Michael: Das einfügen der XAMPP Datei hat nicht funktioniert.
Zitieren
#25
Hast du die neuen Sprachvariablen am Ende vor der Zeile mit dem ?> eingefügt oder danach?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#26
Wir haben es zwischen den Zeilen
$l['failed_login_again'] = "<br/>Sie haben noch <strong>{1}</strong> Login-Versuche.";
und
$l['emailsubject_lostpw'] = "Neues Passwort für {1}";
Also vor der Zeile mit ?>
Zitieren
#27
Kannst du die Datei bitte hier anhängen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#28
Hier ist die wahrscheinlich Fehlerhaft Datei.


Angehängte Dateien
.php   messages.lang.php (Größe: 14,09 KB / Downloads: 1)
Zitieren
#29
Mit der Datei scheint alles ok zu sein. Kannst du bitte auch mal die usercp.lang.php anhängen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#30
Hier ist die nächste Datei.

Wir versuchen nebenbei noch alle XAMPP Datein aus dem "Deutsch_Sie"-Verzeichnis zu Kopieren, hoffentlich funktioniert das dann endlich.


Angehängte Dateien
.php   usercp.lang.php (Größe: 23,44 KB / Downloads: 2)
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Tutorial] Einbau eines Counters bei der Registrierung querschlaeger 3 1.689 21.04.2009, 17:27
Letzter Beitrag: Lennart Sauter
  Lightbox 2-Einbau StefanT 37 7.599 20.03.2009, 13:46
Letzter Beitrag: StefanT
  Anleitung: Lightbox-Einbau Hans K. 4 2.078 18.03.2009, 21:02
Letzter Beitrag: querschlaeger
  wer war online einbau und aktualisierung umstellen Aki 5 1.181 06.04.2008, 13:33
Letzter Beitrag: StefanT
  Hilfe beim Einbau einer Lesehilfe Zab 12 1.472 13.12.2007, 17:17
Letzter Beitrag: Zab