Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Bestätigungs Code ausschalten
#11
Bitte poste einen Link zu deinem Forum. Erstelle außerdem eine neue PHP-Datei mit dem Inhalt:
PHP-Code:
<?php
phpinfo
();
?>
Lade diese Datei auf deinen Webspace und schicke mir den Link zu dieser Datei per PN.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#12
Guten Motgen,

hier der Link zu meinem Forum.

Vielleicht habt ihr noch ne Idee, was ich Dusel falsch gemacht habe???
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
#13
also wenn ich per Rechtklick auf das nicht vorhandene Registrierungsbild kliche und Eigenschaften anzeigen lasse erhalte ich folgende Fehlermeldung:
PHP-Code:
Warningimagesetpixel(): supplied argument is not a valid Image resource in /var/www/html/papageien/html/USER/B_Manges/MyForum/image.php on line 56 
auch diese:
PHP-Code:
Warningimagecreatefrompng(): 'images/regimages/reg4.png' is not a valid PNG file in /var/www/html/papageien/html/USER/B_Manges/MyForum/image.php on line 43 
Vielleicht hilft Dir das weiter.
Was steht in Zeile 43,56 Deiner image.php ?
Auch Zahnschmerzen tun weh ... ( jetzt nicht mehr)
#14
Hi,

in Zeile 43 steht:
$im = imagecreatefrompng("images/regimages/reg".$randimg.".png");

und in Zeile 56:
imagesetpixel($im, rand(0, $imgwidth), rand(0, $imgheight), $textcolor);

Danke schon mal für Gucken!!!
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
#15
Bei mir steht das gleiche,
nehme Michaels Angebot oben wahr, und stelle eine .php mit
PHP-Code:
<?php
phpinfo
();
?>
auf Deinen Webspace und poste den Link.
Auch Zahnschmerzen tun weh ... ( jetzt nicht mehr)
#16
Hi, sindbad,

Hab's schon an Michael gepnt...
ich könte mir vostellen, es liegt an dem
/var/www/html/papageien/html/USER/B_Manges/MyForum/image.php

Vielleicht doch eine Provider-Einstellung für meine (Unter)Domain??

Naja, der Kerl (provider) liest ja auch mit, denn er hat mir ja auch ein wenig viel geholfen !!!Big GrinBig Grin
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
#17
Es hat nichts mit der PHP-Konfiguration zu tun, da ist alles in Ordnung. Das Problem ist, dass die Grafik-Dateien beschädigt sind. Wenn ich eine Grafik direkt aufrufen will, z.B. über http://gitti.papageien.org/MyForum/image...s/reg1.png erhalte ich eine Meldung, dass die Datei Fehler enthält und nicht angezeigt werden kann.

Versuche einfach mal die Dateien reg1.png bis reg5.png erneut auf deinen Webspace zu laden und überschreibe die bestehenden Dateien.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#18
Big Grin 
Michael, Du bist ein Schatz!!!!

Jetzt klappt es!!!! Herzlichen Dank für Deine (und auch sindbads) Mühen!!!!

Aber, Mann, auf Ideen kommt ihr Shy??? Aber das war's!Megasmile
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bestätigungs E-Mail bei hotmail SaschaCap 7 1.571 13.07.2008, 14:28
Letzter Beitrag: Michael
  Bestätigungs-Code wird nicht Angezeigt Informatik-Virus 2 1.581 29.09.2007, 14:22
Letzter Beitrag: StefanT
Sad Keine Bestätigungs email bei Registrierung ??? Turbokeule 8 1.519 23.11.2006, 00:38
Letzter Beitrag: Turbokeule