Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.37 veröffentlicht (04.11.23)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB Installationsroutine falsche Nummer
#1
Hi,

ich wollte gerade ein Update machen weil mir die Meldung Sie verwenden zur Zeit MyBB 1.8.30, die neueste Version ist MyBB 1.8.37 (1837). Angezeigt wurde. Das Script /install/upgrade.php zeigt mir aber meine Versionsnummer nicht an zum auswählen.

Lg Dirk
Zitieren
#2
Bitte stelle sicher, dass du alle neuen und geänderten Dateien hochgeladen hast. Welches Paket verwendest du zur Aktualisierung?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Hi,

danke für die Schnelle Antwort.
Ich habe noch nix hochgeladen. MyBB sagt ich habe 1.8.30 und ich wollte eigentlich 1.8.37 hochladen.
Aber ich kann meine Version nicht auswählen.

Lg Dirk
Zitieren
#4
https://www.mybb.de/downloads/

runterladen mit deutschem Sprachpaket und auf dem Server laden wie von StefanT in der Anleitung beschrieben?
Siehe Screenshot, da steht links bei dir 18.3.0 und rechts müßte 18.3.7 stehen??


Angehängte Dateien Thumbnail(s)
   
Zitieren
#5
Moin,

Das Problen ist das ich meine Version im Auswahlmenü nicht finde siehe Screenshot.

   

Die Nächste Frage ergibt sich auch, wohin muss ich die Dateien hochladen ?

Lg Dirk
Zitieren
#6
dann lies dich mal in der Doku ein, immerhin gibt es eine: https://www.mybb.de/doku/installationakt...lisierung/
Vorsicht Mogelpackungen! Nicht überall, wo "Admin" dran steht, ist auch "Admin" drin
Zitieren
#7
Du musst die Dateien dahin laden wo die jetzigen sich befinden. Was scheinbar geschehen ist oder die install.php von 1.8.3.0 noch vorhanden ist und die install. php noch existiert. die einfach mal ausziffern mit z.B. 1install.php
Siehe Screenshot


Angehängte Dateien Thumbnail(s)
   
Zitieren
#8
Ok

habe alles aus changed_files_1830_to_1837_de.zip ins Root-Verzeichnis von MyBB auf den Server geladen
und .../install/upgrade.php ausgefürt.

scheint alles zu laufen

Lg Dirk
Zitieren
#9
Jo, sieht gut aus Big Grin

Du solltest dir den Myoos-Dumper noch installieren, damit du deine Datenbanken sichern kannst. Damit das wie in deinem Modellbau forum nicht vorkommen kann.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  installationsroutine polarsunlight 5 1.819 25.05.2018, 07:55
Letzter Beitrag: polarsunlight