Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.33 veröffentlicht (03.01.23)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Nach Aktualisierung umd Umstellung PHP8 / MySQLI Fehler
#1
Hallo Zusammen,
ich hab eine ältere MyBB Version auf die aktuelle Version 1.8.33 vorgenommen. Dabei musste
ich die PHP Version auf 8.0 sowie auf MySQLI umstellen.
Jetzt erhalte ich im ACP Fehlermeldungen mit denen ich nichts anfangen kann.

Warning [2] Trying to access array offset on value of type bool - Line: 2710 - File: inc/functions.php PHP 8.0.27 (Linux)


/inc/class_error.php 153 errorHandler->error
/inc/functions.php 2710 errorHandler->error_callback
/admin/modules/home/index.php 168 get_server_load
/admin/index.php 830 require

Bedanke mich im voraus!

PS:
Scheint an der PHP Ver. 8 zu liegen, mit PHP Ver. 7.4 erscheint der Fehler nicht

Problem gelöst,
Freundlicherweise wurde die betroffene function.php aktualisiert, zu finden hier:
https://www.mybb.de/forum/thread-38499-p...#pid252349

Danke
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Generelles Problem nach Aktualisierung Brubaker 4 1.745 28.10.2016, 18:28
Letzter Beitrag: Brubaker
  Fehler bei Aktualisierung von 1.2.13 auf 1.8 michi 3 1.272 08.10.2014, 09:18
Letzter Beitrag: StefanT