Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.33 veröffentlicht (03.01.23)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB 1.8.33 Fehlermeldungen nach Umstellung auf PHP 8.0 (8.1 / 8.2)
#11
@schnapsnase,

korrekt. Also für jede Domain und Subdomain kann man das bei IONOS einzeln einstellen :-) 
Sieht bei mir so aus:

   
PHP Version 7.4.30
MySQL Version 5.7.38
Mybb Version 1.8.33
(Stand 01/2023)

Grüße, André
Zitieren
#12
Kurze Info von einem vor zwei Stunden noch verzeifelten Beginner.
Ich hatte grade mein myBB 1.83 neu aufgesetzt und nutze zusätzlich bisher nur
- das responsive Design BootBB und
- das plugin Thank You/Like System (3.4.3)


Nachdem sich nun die ersten Beiträge meiner ersten registrierten Forenmitglieder aufaddieren musste ich mit Entsetzen feststellen, dass "Forum als gelesen markieren" zusammen mit den Sprechblasen Buttons neben den Forennamen nicht funktionieren.
Alles wurde immer wieder auf UNGELESEN gesetzt.

Hat mich zwei Stunden rumchecken gekostet bis ich dann hier dieses Thema mit dem PHP 8.0 Problem gefunden habe.
Ich bin bei 1bue und kann die php Version problemlos einstellen.
Also zurück auf php 7.4 und sieha da: alles funktioniert nun einwandfrei !

Ist sicher keine langfristige Lösung.
Trotzdem erneut mein Danke an dieses Forum!
Zitieren
#13
Hallöchen,

also von Strato hab ich noch keine Rückmeldung. 

Ich bekomme diese Fehler:

19.01.2023 16:47:01 excel-verein.de [client 2001:9e8:800::] FastCGI: missing interpreter for (dynamic) server "/home/strato/http/fastcgi/rid/51/82/......../....../.../index.php"

mit Verweis auf index.php mit den originalen Files der 1.8.33

und mit Verweis auf die  index.php und die syndication.php wenn ich die 3 "Austausch-Files" misc, syndicate und forum_display nutze.


im anderen log habe ich 

excel-verein.de anon-0-0-1-223.ip6.invalid - - [19/Jan/2023:16:47:01 +0100] "GET / HTTP/1.1" 301 236 "-" "Mozilla/5.0 ...
excel-verein.de anon-0-0-1-223.ip6.invalid - - [19/Jan/2023:16:47:01 +0100] "GET /favicon.ico HTTP/2.0" 404 196 "https://www.excel-verein.de/" "Mozilla/5.0 ...
excel-verein.de anon-0-0-1-223.ip6.invalid - - [19/Jan/2023:16:47:01 +0100] "GET / HTTP/1.1" 403 199 "-" "Mozilla/5.0 ...


Mal noch eine Zusatzfrage. Laut Kundencenter habe ich bei Strato mysql. Bei neuer Foreninstallation wird mir von der Software zuerst mysql improved angeboten, was nicht der erste Eintrag in der Auswahl ist. Hat die Installationsroutine da was erkannt oder steht das dort weil es vielleicht empfohlen wird?
Wegen der Version im Kundencenter habe ich das auf mysql umgestellt.
PHP Version 7.4.30
MySQL Version 5.7.38
Mybb Version 1.8.33
(Stand 01/2023)

Grüße, André
Zitieren
#14
(19.01.2023, 17:15)schauan schrieb: Mal noch eine Zusatzfrage. Laut Kundencenter habe ich bei Strato mysql. Bei neuer Foreninstallation wird mir von der Software zuerst mysql improved angeboten, was nicht der erste Eintrag in der Auswahl ist. Hat die Installationsroutine da was erkannt oder steht das dort weil es vielleicht empfohlen wird?
Wegen der Version im Kundencenter habe ich das auf mysql umgestellt.
Die MySQL-Erweiterung von PHP wurde vor bald 20 Jahren abgelöst und inzwischen komplett entfernt: https://www.php.net/mysql_connect
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#15
Dankeschön. Habe nun in der config.php das "i" ergänzt :-)
PHP Version 7.4.30
MySQL Version 5.7.38
Mybb Version 1.8.33
(Stand 01/2023)

Grüße, André
Zitieren
#16
(13.01.2023, 20:10)Hatschi schrieb: Moin, Smile
ich dachte, alle Probleme sind gelöst. Im Admin-Bereich gibt es tatsächlich keine Probleme mehr, dafür steht jetzt in den einzelnen Foren ganz oben folgendes:


 
Es sind keinerlei Plugins installiert.

Mein Hoster ist Strato mit PHP 8.0. (Eine Änderung auf PHP 8.1 oder 8.2 bringt auch keine Änderungen der Situation.)

Diverse genannte Abhilfen im oben verlinkten Thread (auch mit weiter Verlinkungen) führen hierbei leider nicht zum Ziel.

Hat noch jemand diese Probleme? Weiß jemand Abhilfe?

Über Hilfe würde ich mich sehr freuen. - Danke vorab.

Grüße,
Hatschi.


Die erste Warnung kommt bei mir auch. Mein Forum ist frisch aufgesetzt, keine Plugins existieren. Hat da vielleicht jemand schon eine Lösung gefunden?

   
Zitieren
#17
(19.01.2023, 22:26)Noceur schrieb: Die erste Warnung kommt bei mir auch. Mein Forum ist frisch aufgesetzt, keine Plugins existieren. Hat da vielleicht jemand schon eine Lösung gefunden?

=> https://www.mybb.de/forum/thread-38499-p...#pid252327 Wink
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Forum zeigt nur noch Fehlermeldungen an UweJ 2 329 19.01.2023, 19:43
Letzter Beitrag: schauan
  Umstellung von MySQL zu MariaDB Gerti 1 252 25.11.2022, 15:23
Letzter Beitrag: bv64
  Umstellung von reCaptcha auf unsichtbares reCaptcha falcao1010 1 746 05.10.2020, 09:06
Letzter Beitrag: StefanT
  Memberlist - Datumsvergabe seit Umstellung auf 1.8.13 eigenartig Vespa 2 1.150 12.11.2017, 17:23
Letzter Beitrag: Vespa
  Nach SSL-"Rück"Umstellung Probleme DarkBaal 5 1.720 23.12.2016, 09:21
Letzter Beitrag: DarkBaal