Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Zahl der Beiträge in Klammern
#1
Hallo,
ich habe gerade ein Forum in der Testphase.
Jetzt hat ein Mitglied auf einen Beitrag geantwortet und jetzt steht die Zahl seiner Beiträge in Klammern in der Themenübersicht und seine Beiträge sind hellrot hinterlegt. Welches Phänomen ist das und wie schalt ichs aus :-) ?
Besten Dank!
#2
Keinen Plan was du meinst.
Ein Screenshot würde bestimmt helfen.
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
#3
Die hellrot hinterlegten Beiträge warten auf Freigabe durch einen Mod/Admin.

ACP --> Foren verwalten --> *Forum* Berechtigungen --> Moderation von neuen Beiträgen == Nein
Gruß NetHunter
#4
Du kannst den Beitrag/das Thema einfach über die Inline-Moderation freischalten.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Hallo,
ich häng mich da einfach mal dran.
In meinem ACP und auch auf der Hauptseite wird die Anzeige in Klammern für moderierte Foren
plötzlich mit (4.294.967.295) angezeigt - Wahnsinn.
Angezeigt werden da wohl die ungeprüften Themen bzw. Beiträge.
Wie kann ich diese Anzeige im ACP wieder berichtigen bzw.kann ich die Anzeige auf der Hauptseite/Forum
auch komplett ausblenden?
Kann jemand weiterhelfen?
coppeliusfan

P.S.
Habe doch noch einen Thread zu diesem Thema gefunden.
Sorry aber auf "Verrückte Beitragszähler" muss man erst mal kommen.(kann verschoben werden)
Der SQL-Befehl: UPDATE mybb_forums SET unapprovedposts = '0' WHERE fid = 'x'; hat nichts gebracht.
Bezieht sich dieser nur auf Posts oder auch auf Themen?
Jetzt muss ich noch das Leeren der Caches versuchen.
Hat funktioniert aber es hat sich nicht geändert.
Folgende Fehlermeldung kommt beim Aktualisieren des Themenzählers:
The server encountered an internal error or misconfiguration and was unable to complete your request.
COPPELIUS HILFT!!
#6
coppeliusfan schrieb:Jetzt muss ich noch das Leeren der Caches versuchen.
Hat funktioniert aber es hat sich nicht geändert.
Gemeint ist den Cache forums im Admin-CP zu erneuern. Kann es sein, dass du den Cache des Browsers gelöscht hast?
coppeliusfan schrieb:Folgende Fehlermeldung kommt beim Aktualisieren des Themenzählers:
The server encountered an internal error or misconfiguration and was unable to complete your request.
Setze die Anzahl der pro Schritt durchgeführten Zählungen herunter. Vermutlich greifen hier Einschränkungen bei der Skriptlaufzeit durch den Hoster.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Michael schrieb:Gemeint ist den Cache forums im Admin-CP zu erneuern. Kann es sein, dass du den Cache des Browsers gelöscht hast?
Nein,ich hab schon den Cache im ACP erneuert.

Michael schrieb:Setze die Anzahl der pro Schritt durchgeführten Zählungen herunter. Vermutlich greifen hier Einschränkungen bei der Skriptlaufzeit durch den Hoster.
Ist auf 500 eingestellt,bin auf 50 gegangen.
Erhalte dann zwar keine Fehlermeldung mehr aber auch keine Vollzugsmeldung.
Es ändert sich nichts .Immer noch diese utopische Zahl in Klammern.
Was kann man noch tun?
coppeliusfan
P.S.
Nach Freigabe eines neuen Beitrages erscheint dieser nicht als letzter Beitrag auf der Hauptseite (obwohl vorhanden).
Logge ich mich als Testuser ein (normaler Benutzer) erscheint diese Anzeige in Klammern nicht .
Ist das immer so oder sehen alle User diese Klammerzahlen?
COPPELIUS HILFT!!
#8
coppeliusfan schrieb:Ist auf 500 eingestellt,bin auf 50 gegangen.
Erhalte dann zwar keine Fehlermeldung mehr aber auch keine Vollzugsmeldung.
Das ist komisch. Probiere einmal andere Zahlen.
coppeliusfan schrieb:Logge ich mich als Testuser ein (normaler Benutzer) erscheint diese Anzeige in Klammern nicht .
Ist das immer so oder sehen alle User diese Klammerzahlen?
Natürlich sehen nur Moderatoren und Administratoren die Zahlen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
Dragon schrieb:Das ist komisch. Probiere einmal andere Zahlen.
Hab ich bereits mit dem "selben" Ergebnis - Veränderung siehe unten.
Dragon schrieb:Natürlich sehen nur Moderatoren und Administratoren die Zahlen.
Alles Andere wäre auch nicht sinnvoll,habe ich wieder mal nicht nachgedacht.
Damit könnte man ja leben.
Ändert aber nichts an der Tatsache das der Zähler aus irgendeinem Grund spinnt.
Nun erscheint die grosse Zahl in klammern im ACP bei den Beiträgen und nicht mehr bei den Themen.
Freigeschaltete neue Beiträge erscheinen nun doch auf der Hauptseite als letzter Beitrag aber nicht sofort sondern viel später.
Da soll sich noch einer auskennen.
Scheint mir doch ein "grösseres Problem" zu sein.
Sämtliche Caches sind übers ACP erneuert und auch alle Zähler und Statistiken aktualisiert.
Was kann man noch tun?
coppeliusfan
COPPELIUS HILFT!!
#10
Kannst du bitte einen Dump deiner Datenbank als Zip- oder Gzip-Archiv and support[at]mybboard[punkt]de schicken?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Umfragen und die Zahl dcer möglichen Antworten helmut54 4 820 03.03.2008, 19:22
Letzter Beitrag: Mak
  Themen gelöscht -> Beiträge werden für Admin noch in Klammern angezeigt Martito 1 751 11.12.2007, 03:00
Letzter Beitrag: Michael